Trying to Move launcher into expanded directory creates new launchers.

Bug #1321061 reported by Jack Fromm on 2014-05-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
menulibre (Ubuntu)
Undecided
Unassigned

Bug Description

Running manual testcase in Xubuntu Testsuite A. Got to Step 9, moving New Launcher into expanded Accessories directory. Instead of launcher moving into that directory, it just creates new New Launchers with every press of the up arrow. Screenshot attached.
The first time I tried this, the app crashed and opened another instance of Menulibre. Every time thereafter, it exhibits the behavior explained above.

ProblemType: Bug
DistroRelease: Ubuntu 14.10
Package: menulibre 2.0.4-1
ProcVersionSignature: Ubuntu 3.13.0-24.47-generic 3.13.9
Uname: Linux 3.13.0-24-generic x86_64
ApportVersion: 2.14.2-0ubuntu4
Architecture: amd64
CurrentDesktop: XFCE
Date: Mon May 19 21:23:42 2014
InstallationDate: Installed on 2014-05-18 (1 days ago)
InstallationMedia: Xubuntu 14.10 "Utopic Unicorn" - Alpha amd64 (20140518)
PackageArchitecture: all
SourcePackage: menulibre
UpgradeStatus: No upgrade log present (probably fresh install)

Jack Fromm (jjfrv8) wrote :
Jack Fromm (jjfrv8) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu Package testing tracker.

A list of all reports related to this bug can be found here:
http://packages.qa.ubuntu.com/qatracker/reports/bugs/1321061

tags: added: package-qa-testing
Jack Fromm (jjfrv8) wrote :

At the suggestion of Sean, I tried this scenario again but gave the New Launcher a name and saved it before moving. That prevents the problem. You can then move the launcher into and out of expanded directories.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers