package menu 2.1.44ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 137

Bug #789004 reported by rogeruk on 2011-05-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
menu (Ubuntu)
Undecided
Unassigned

Bug Description

machine crashed now mouse driver doesn't work suspect problems are down to connection of USB 3 hardrive during installation upgrade

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: menu 2.1.44ubuntu1
ProcVersionSignature: Ubuntu 2.6.38-9.43-generic-pae 2.6.38.4
Uname: Linux 2.6.38-9-generic-pae i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Fri May 27 08:57:11 2011
ErrorMessage: subprocess installed post-installation script returned error exit status 137
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
SourcePackage: menu
Title: package menu 2.1.44ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 137
UpgradeStatus: No upgrade log present (probably fresh install)

rogeruk (rogerbrownuk) wrote :
rogeruk (rogerbrownuk) wrote :

was upgrade fresh install foolishly i connected my USB 3 hardrive which froze the process of installation. Rebooted machine now mouse doesn't work connected to usb receiver.

Ubuntu is having a lot of problems with USB suspect due to lack of drivers. USB 3 works well with windows 7.

One further point I love the new ubuntu version 11 but would like to be able to locate icons onto the desktop including using drag and drop.

Thank you all for your great work

affects: ubuntu → menu (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers