menhir 20151112.dfsg-1 source package in Ubuntu

Changelog

menhir (20151112.dfsg-1) unstable; urgency=medium

  * New upstream release.
    - Refresh patches
    - Add 0002-Pass-byte-plugin-to-ocamlbuild-when-TARGET-byte.patch
      to avoid FTBFS on bytecode architectures.
  * Use Upstream's Makefile to install files

 -- Mehdi Dogguy <email address hidden>  Sun, 17 Jan 2016 22:06:28 +0100

Upload details

Uploaded by:
Debian OCaml Maintainers on 2016-01-18
Uploaded to:
Sid
Original maintainer:
Debian OCaml Maintainers
Architectures:
any
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-01-18 universe devel

Downloads

File Size SHA-256 Checksum
menhir_20151112.dfsg-1.dsc 2.1 KiB d1143571f3433e1012985006b00d13ac465414dd5944c90dba20df5c0caa3329
menhir_20151112.dfsg.orig.tar.gz 323.9 KiB 03321b3f4d656d5927cf4186d1d9edc81be52ae59ca223fe1cf4b3d5cdfeca83
menhir_20151112.dfsg-1.debian.tar.xz 6.5 KiB 465b1825f387499d2df865b9617ef960eaa652772bf0d1799dd4bb7d9d0b3b61

No changes file available.

Binary packages built by this source

libmenhir-ocaml-dev: Menhir library for OCaml

 This package contains the Menhir library for OCaml. It gives access to,
 among others, the following modules:
  * InfiniteArray: implements infinite arrays, that is, arrays
    that grow transparently upon demand.
  * RowDisplacement: compresses a two-dimensional table, where some
    values are considered insignificant, via row displacement.
  * Engine: LR parsing engine.

menhir: Parser generator for OCaml

 Menhir is a LR(1) parser generator for OCaml. It is mostly compatible
 with the standard ocamlyacc and has the following enhancements:
  * it accepts LR(1) grammars,
  * it offers parameterized nonterminal symbols as well as a library of
    standard definitions,
  * it explains conflicts in terms of the grammar,
  * it allows grammar specifications to be split over multiple files and
    parametrized by OCaml modules,
  * it produces reentrant parsers.

menhir-dbgsym: No summary available for menhir-dbgsym in ubuntu yakkety.

No description available for menhir-dbgsym in ubuntu yakkety.