Please merge 4.10-1 from Debian unstable

Bug #599070 reported by Luke Faraone on 2010-06-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
memtest86+ (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: memtest86+

New upstream version, some Ubuntu deltas can be dropped.

Changes since Ubuntu version 4.00-2ubuntu3:

memtest86+ (4.10-1) unstable; urgency=low

  * The "not yet source format 3.0" release.
  * New upstream release (Closes: #586727).
    * supports 64 e820 lines (Closes: #567165).
  * Acknowledge NMUs (Closes: #565642).
  * Don't emit grub2 menu items if /boot is on a loop-mounted device
    (Ubuntu, Closes: 574788).
  * Cache results of prepare_grub_to_access_device to speed up update-grub
    runs (Ubuntu, Closes: #570987).
  * Fix typo in package description (Robert Tomsick, Closes: #580147).
  * Suggest "grub-pc | grub-legacy" instead of old "grub2 | grub" (Closes:
    #568624).
  * Include es.po for po-debconf (Francisco Javier Cuadrado, Closes:
    #580953).
  * Provide boot entries for non-multiboot image, and tag the multiboot
    ones as experimental (mitigates #570499).
  * Install elf image again (was silently dropped in -2.2).
  * Bumped Standards-Version to 3.8.4, no change.

 -- Yann Dirson <email address hidden> Sun, 27 Jun 2010 15:16:43 +0200

memtest86+ (4.00-2.3) unstable; urgency=low

  * Non-maintainer upload.
  * Check for grub.cfg in postinst. Closes: #550337

 -- Michal Suchanek <email address hidden> Fri, 04 Jun 2010 13:50:53 +0200

memtest86+ (4.00-2.2) unstable; urgency=low

  * Non-maintainer upload.
  * Build an image with Multiboot support. (Closes: #250864)
  * Update de.po, fr.po, ja.po, pt.po, ru.po and sv.po.
    (Closes: #563019, #563288, #564291, #564430, #564470, #565169)
  * Fix in copyright line in debian/copyright to make lintian happy.

 -- Robert Millan <email address hidden> Sun, 17 Jan 2010 17:06:16 +0100

memtest86+ (4.00-2.1) unstable; urgency=low

  * Non-maintainer upload.
  * Replace manual propt with debconf (Closes: #553292).
  * Fix ".: 4: Can't open /usr/lib/grub/grub-mkconfig_lib" by checking
    both grub files and also changing the linux/linux16 grub command based
    on which version we find (Closes: #550096)
  * Update suggests to a recent version of grub2
  * Add a lintian override for statically-linked-binary (which is expected)

 -- Iustin Pop <email address hidden> Sun, 06 Dec 2009 12:20:39 +0100

Related branches

Luke Faraone (lfaraone) on 2010-06-27
Changed in memtest86+ (Ubuntu):
status: New → In Progress
assignee: nobody → Luke Faraone (lfaraone)
importance: Undecided → Wishlist
Luke Faraone (lfaraone) on 2010-06-27
description: updated
description: updated
Luke Faraone (lfaraone) on 2010-06-30
Changed in memtest86+ (Ubuntu):
assignee: Luke Faraone (lfaraone) → nobody
status: In Progress → New
Michael Vogt (mvo) wrote :

Thanks, uploaded

Changed in memtest86+ (Ubuntu):
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package memtest86+ - 4.10-1ubuntu1

---------------
memtest86+ (4.10-1ubuntu1) maverick; urgency=low

  * Merge from Debian unstable. (LP: #599070) Remaining changes:
    - Only run update-grub in the postrm on remove/purge.
      (forwarded to debian as #587340)
    - Update maintainer field.

memtest86+ (4.10-1) unstable; urgency=low

  * The "not yet source format 3.0" release.
  * New upstream release (Closes: #586727).
    * supports 64 e820 lines (Closes: #567165).
  * Acknowledge NMUs (Closes: #565642).
  * Don't emit grub2 menu items if /boot is on a loop-mounted device
    (Ubuntu, Closes: 574788).
  * Cache results of prepare_grub_to_access_device to speed up update-grub
    runs (Ubuntu, Closes: #570987).
  * Fix typo in package description (Robert Tomsick, Closes: #580147).
  * Suggest "grub-pc | grub-legacy" instead of old "grub2 | grub" (Closes:
    #568624).
  * Include es.po for po-debconf (Francisco Javier Cuadrado, Closes:
    #580953).
  * Provide boot entries for non-multiboot image, and tag the multiboot
    ones as experimental (mitigates #570499).
  * Install elf image again (was silently dropped in -2.2).
  * Bumped Standards-Version to 3.8.4, no change.

memtest86+ (4.00-2.3) unstable; urgency=low

  * Non-maintainer upload.
  * Check for grub.cfg in postinst. Closes: #550337

memtest86+ (4.00-2.2) unstable; urgency=low

  * Non-maintainer upload.
  * Build an image with Multiboot support. (Closes: #250864)
  * Update de.po, fr.po, ja.po, pt.po, ru.po and sv.po.
    (Closes: #563019, #563288, #564291, #564430, #564470, #565169)
  * Fix in copyright line in debian/copyright to make lintian happy.

memtest86+ (4.00-2.1) unstable; urgency=low

  * Non-maintainer upload.
  * Replace manual propt with debconf (Closes: #553292).
  * Fix ".: 4: Can't open /usr/lib/grub/grub-mkconfig_lib" by checking
    both grub files and also changing the linux/linux16 grub command based
    on which version we find (Closes: #550096)
  * Update suggests to a recent version of grub2
  * Add a lintian override for statically-linked-binary (which is expected)
 -- Luke Faraone <email address hidden> Sun, 27 Jun 2010 12:54:15 -0400

Changed in memtest86+ (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers