Memory test false positive in Hardy 8.04.1 & Intrepid(alpha3)

Bug #256012 reported by Luigi Maselli
14
Affects Status Importance Assigned to Milestone
memtest86+ (Ubuntu)
Undecided
Unassigned
Hardy
Undecided
Unassigned

Bug Description

Binary package hint: memtest86+

In both Livecds Memtest doesn't work well.
After the 20% of the 2nd test I see errors, but if I download the latest memtest86+ livecd it says the ram is OK.

Hardware: 4gb ram, mobo Asus p5Q

Revision history for this message
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Do you know which version of memtest is included on the Live CD you used? Thanks in advance.

Changed in memtest86+:
status: New → Incomplete
Revision history for this message
Steve Beattie (sbeattie) wrote :

Thank you for helping to improve Ubuntu. This is already a known issue on the Intrepid alphas (see LP# 246412), but I am unable to reproduce with the Hardy 8.04.1 alternate and live cd disc for either the amd64 or i386 versions. Can you verify that the 8.04.1 disc you burned is good?

Revision history for this message
Luigi Maselli (grigio) wrote :

@Steve Beattie: yes I checked it.
In memtest 1.7 of haedy 8.04.1 I don't get errors too, but the 2nd test doesn't reach the end.
At 21% it skip to the 3rd test

Luigi Maselli (grigio)
Changed in memtest86+:
status: Incomplete → New
Revision history for this message
Luigi Maselli (grigio) wrote :

bug confirmed on Intrepid alpha4

Revision history for this message
Luigi Maselli (grigio) wrote :

bug confirmed on Intrepid alpha5

Revision history for this message
Colin Watson (cjwatson) wrote :

Whatever problems were outstanding in Hardy haven't changed, but Intrepid is fixed now (bug 246412).

Changed in memtest86+:
status: New → Fix Released
Revision history for this message
Luigi Maselli (grigio) wrote :

withe Beta release it seems fixed

Changed in memtest86+ (Ubuntu Hardy):
status: New → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers