Please sync memcachedb 1.2.0-1 (universe) from Debian unstable (main).

Bug #304606 reported by Nick Ellery on 2008-12-03
4
Affects Status Importance Assigned to Milestone
memcachedb (Ubuntu)
Wishlist
Unassigned

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/memcachedb
 status new
 importance wishlist
 subscribe ubuntu-universe-sponsors

Please sync memcachedb 1.2.0-1 (universe) from Debian unstable (main).

Explanation of the Ubuntu delta and why it can be dropped:
Only Ubuntu change, a changed build-dep from libdb-dev to libdb4.6-dev is no longer necessary, as a newer upstream release has fixed this issue. The Debian package successfully builds on Ubuntu

Changelog since current jaunty version 1.0.4-1ubuntu1:

memcachedb (1.2.0-1) unstable; urgency=low

  * New upstream release
  * Build-depend on an exact Berkeley DB (Closes: #507200)

 -- Arto Jantunen <email address hidden> Fri, 28 Nov 2008 13:04:12 +0200

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkk1z9EACgkQp3Gnp3pxvyf1+wCfV4oZDFV25NQp4WrjV9al1I4i
uGAAniFkjXGresdkBvYiYsUj5asQL4gj
=GCxh
-----END PGP SIGNATURE-----

Steve Kowalik (stevenk) wrote :

[Updating] memcachedb (1.0.4-1ubuntu1 [Ubuntu] < 1.2.0-1 [Debian])
 * Trying to add memcachedb...
  - <memcachedb_1.2.0.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
  - <memcachedb_1.2.0-1.diff.gz: downloading from http://ftp.debian.org/debian/>
  - <memcachedb_1.2.0-1.dsc: downloading from http://ftp.debian.org/debian/>
I: memcachedb [universe] -> memcachedb_1.0.4-1ubuntu1 [universe].

Changed in memcachedb:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers