[needs-packaging] Please package Memaker 1.0.1

Bug #261542 reported by TAC one
4
Affects Status Importance Assigned to Milestone
memaker (Ubuntu)
Fix Released
Wishlist
Emanuele Gentili

Bug Description

Memaker's upstream released a new version.
(with bugfixes, and a set of new themes)
Also a tarball release is available.
Getting a package into Intrepid with the new version w/ a watch file would be nice.

Revision history for this message
TAC one (tacone) wrote :

Attaching diff.gz.
Link to the original tarball:
http://launchpad.net/memaker/trunk/1.0.1/+download/memaker-1.0.1.tar.gz

notes:
- the package has now a watch file.
- tested on intrepid in a virtual machine

Revision history for this message
TAC one (tacone) wrote :

attaching .dsc file

Revision history for this message
Emanuele Gentili (emgent) wrote :

Uploaded, Thanks.

Changed in memaker:
assignee: tacone → emgent
importance: Undecided → Wishlist
status: New → Fix Committed
Changed in memaker:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers