Ubuntu

Comment 11 for bug 214401

TAC one (tacone) wrote :

@David: I've sent a new package for review to the current mantainer, asking for review. It includes python2.5 patch as well as the new upstream version (featuring e.g. themes).

About python2.5: you're right, I guess we should check upstream's willingness to support python < 2.5. "installation.Instructions" file in the current source defines python2.5 as the minimum requirement.