There are currently no open bugs.

"meld" versions published in Ubuntu

Wily (3.14.0-1): universe/gnome
Vivid (3.12.3-1): universe/gnome
Trusty (1.8.4-1): universe/gnome
Precise (1.5.3-1ubuntu1): universe/gnome