Sync mednafen 0.8.C-1 (universe) from Debian unstable (main)

Bug #593621 reported by Angel Abad on 2010-06-14
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mednafen (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync mednafen 0.8.C-1 (universe) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
Now in Debian is the same version, but Debian package is better shape
- Provides nes-emulator
- Standards-Version 3.8.4
- Packaging format "3.0 (quilt)"
- postinst and prerm scripts for alternatives
- Binary packages depends on ${misc:Depends}
- Better watch file

Thanks!

Changelog entries since current maverick version 0.8.C-0ubuntu2:

mednafen (0.8.C-1) unstable; urgency=low

  * New maintainer (closes: #510531).
  * New upstream version (closes: #506462):
    - 10-gcc4.4-const-char.patch: removed, merged upstream.
  * Standards-Version 3.8.4, no change required.
  * Provide nes-emulator (closes: #485974).

 -- Stephen Kitt <email address hidden> Thu, 04 Feb 2010 14:50:12 +0100

Related branches

Benjamin Drung (bdrung) on 2010-06-14
Changed in mednafen (Ubuntu):
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mednafen - 0.8.C-1fakesync1

---------------
mednafen (0.8.C-1fakesync1) maverick; urgency=low

  * Fake sync due to mismatching orig tarball (LP: #593621).

mednafen (0.8.C-1) unstable; urgency=low

  * New maintainer (closes: #510531).
  * New upstream version (closes: #506462):
    - 10-gcc4.4-const-char.patch: removed, merged upstream.
  * Standards-Version 3.8.4, no change required.
  * Provide nes-emulator (closes: #485974).
 -- Angel Abad <email address hidden> Tue, 15 Jun 2010 01:04:38 +0200

Changed in mednafen (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers