ffmpeg incorrect upnp metadata

Bug #875098 reported by Marc Deslauriers
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mediatomb
Unknown
Unknown
mediatomb (Ubuntu)
Undecided
Unassigned

Bug Description

The attached patch fixes two issues with the ffmpeg metadata backend:

1- upnp expects the bitrate field to be in bytes/sec, not kbits/sec
2- audiochannels was counting the number of audio streams instead of the actual number of channels

Related branches

Revision history for this message
Marc Deslauriers (mdeslaur) wrote :
Revision history for this message
Ubuntu Foundations Team Bug Bot (crichton) wrote :

The attachment "fix-ffmpeg-metadata.patch" of this bug report has been identified as being a patch. The ubuntu-reviewers team has been subscribed to the bug report so that they can review the patch. In the event that this is in fact not a patch you can resolve this situation by removing the tag 'patch' from the bug report and editing the attachment so that it is not flagged as a patch. Additionally, if you are member of the ubuntu-sponsors please also unsubscribe the team from this bug report.

[This is an automated message performed by a Launchpad user owned by Brian Murray. Please contact him regarding any issues with the action taken in this bug report.]

tags: added: patch
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mediatomb - 0.12.1-0ubuntu3

---------------
mediatomb (0.12.1-0ubuntu3) precise; urgency=low

  * debian/patches/fix-ffmpeg-metadata.patch: properly parse the bitrate
    and the number of audio channels. (LP: #875098)
 -- Marc Deslauriers <email address hidden> Sun, 16 Oct 2011 18:14:27 -0400

Changed in mediatomb (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.