Mediatomb does not support YouTube videos

Bug #593641 reported by aatoma on 2010-06-14
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
mediatomb (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: mediatomb

Affects: Ubutnu 10.04
Package: mediatomb
Version: 0.12.0~svn2018-6ubuntu2

YouTube video support in mediatomb 0.12.0 has been broken by a recent website layout upgrade.
The issue has been fixed in vesion 0.12.1 so, a minor version upgrade should fix this in Ubuntu as well.

Regards.
Antonio.

aatoma (antonio-toma) wrote :

Bump. Any update on this?

Ademar Arvati Filho (arvati) wrote :

An update for Lucid would be very useful since is a long term Support release and mediatomb is broken on release 0.12.0 and is working on 0.12.1 available to ubuntu maverick.

Changed in mediatomb (Ubuntu):
status: New → Confirmed
Ademar Arvati Filho (arvati) wrote :

Bump !

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers