MediaTomb was compiled without js support

Bug #572927 reported by Markus Voss on 2010-05-01
This bug report is a duplicate of:  Bug #568275: No JS in 0.12.0~svn2018-6ubuntu2. Edit Remove
42
This bug affects 8 people
Affects Status Importance Assigned to Milestone
mediatomb (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: mediatomb

Following the upgrade to Lucid 10.04 mediatomb stopped working:

Logs says:
MediaTomb was compiled without js support

Siginificant parts of my virtual-layout rely on javascript support and in previous versions this was always compiled in.

How do I get js support back in?

M.

aatoma (antonio-toma) wrote :

After upgrading to lucid my MediaTomb installation was no longer working.
The log reported an error about the use of JavaScript for virtual layout in config.xml and no support for Javascript in MediaTomb.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in mediatomb (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers