ERROR: There is already an Autoscan set on /media/smb/salnas01/music

Bug #320376 reported by Oliver Marks on 2009-01-23
2
Affects Status Importance Assigned to Milestone
mediatomb (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: mediatomb

It looks like this is down to the having a / on the end of the path the below works fine.
<directory location="/media/smb/salnas01/music" mode="inotify" recursive="yes" hidden-files="no"/>

however changing it to include / works the first time but on restarting the service the error below occurs,
<directory location="/media/smb/salnas01/music/" mode="inotify" recursive="yes" hidden-files="no"/>

sudo mediatomb -c /etc/mediatomb/config.xml

MediaTomb UPnP Server version 0.11.0 - http://mediatomb.cc/

===============================================================================
Copyright 2005-2008 Gena Batsyan, Sergey Bostandzhyan, Leonhard Wimmer.
MediaTomb is free software, covered by the GNU General Public License version 2

2009-01-23 09:21:59 INFO: Loading configuration from: /etc/mediatomb/config.xml
2009-01-23 09:21:59 INFO: Checking configuration...
2009-01-23 09:21:59 INFO: Setting filesystem import charset to UTF-8
2009-01-23 09:21:59 INFO: Setting metadata import charset to UTF-8
2009-01-23 09:21:59 INFO: Setting playlist charset to UTF-8
2009-01-23 09:21:59 INFO: Configuration check succeeded.
2009-01-23 09:21:59 INFO: Initialized port: 49152
2009-01-23 09:21:59 INFO: Server bound to: 10.0.80.48
2009-01-23 09:22:00 ERROR: There is already an Autoscan set on /media/smb/salnas01/music

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers