package mediatomb-daemon 0.12.1-0ubuntu4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 100

Bug #1204086 reported by Brendon Douglas on 2013-07-23
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mediatomb (Ubuntu)
Undecided
Unassigned

Bug Description

tried to uninstall mediatomb and am getting an error

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: mediatomb-daemon 0.12.1-0ubuntu4
ProcVersionSignature: Ubuntu 3.2.0-49.75-generic 3.2.46
Uname: Linux 3.2.0-49-generic i686
ApportVersion: 2.0.1-0ubuntu17.3
Architecture: i386
Date: Tue Jul 23 19:17:34 2013
DuplicateSignature: package:mediatomb-daemon:0.12.1-0ubuntu4:subprocess installed post-installation script returned error exit status 100
ErrorMessage: subprocess installed post-installation script returned error exit status 100
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
MarkForUpload: True
PackageArchitecture: all
SourcePackage: mediatomb
Title: package mediatomb-daemon 0.12.1-0ubuntu4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 100
UpgradeStatus: Upgraded to precise on 2013-05-24 (60 days ago)
mtime.conffile..etc.mediatomb.config.xml: 2013-02-24T15:24:33.231586

Brendon Douglas (wasmgrr) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers