Autopilot tests not passing without SceneSelector

Bug #1233020 reported by Loïc Minier
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mediaplayer-app (Ubuntu)
Confirmed
Critical
Unassigned

Bug Description

Hey,

This mp:
https://code.launchpad.net/~bfiller/mediaplayer-app/remove-no-display/+merge/188092
couldn't be merged due to failing autopilot tests; at least one of the two seems related to removal of SceneSelector, but not sure about the second one:
mediaplayer_app.tests.test_player_with_video.TestPlayerWithVideo.test_show_controls_at_end(with mouse)
mediaplayer_app.tests.test_player_with_video.TestPlayerWithVideo.test_time_display_behavior(with mouse)

We want to land the change in the MP though (which is unrelated), so Didier will merge it in trunk manually and this bug will track the regression.

I guess you might fix this by simply reenabling a fixed SceneSelector.

Cheers,

Related branches

Bill Filler (bfiller)
Changed in mediaplayer-app (Ubuntu):
status: New → Confirmed
importance: Undecided → Critical
assignee: nobody → Renato Araujo Oliveira Filho (renatofilho)
Changed in mediaplayer-app (Ubuntu):
assignee: Renato Araujo Oliveira Filho (renatofilho) → nobody
Revision history for this message
boussad (picks) wrote :

My entire autopilot system has failed, no cameras, no speed limits displayed, cruise control doesn't work, backup camera doesn't work, emergency braking broken, automatic wipers don't work, it does drive however. I've called Tesla service several times and they said there is nothing they can do, take it to a service center, but they are booked for weeks so basically payouts for FSD for nothing.

see: https://bluestacks.vip/ , https://kodi.software/ & https://luckypatcher.pro/

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers