mediaelement 2.15.1+dfsg-3 source package in Ubuntu

Changelog

mediaelement (2.15.1+dfsg-3) unstable; urgency=medium

  * Upload to unstable

  [ Moritz Mühlenhoff ]
  * Use Python 3 (Closes: #937001, #967173)

  [ David Prévot ]
  * Use secure copyright file specification URI.
  * Bump debhelper from deprecated 9 to 12.
  * Set debhelper-compat version in Build-Depends.
  * Set upstream metadata fields:
    Bug-Database, Bug-Submit, Repository, Repository-Browse.
  * Remove unnecessary get-orig-source-target.
  * Fix sections for source package mediaelement (web => javascript).
  * Set Rules-Requires-Root: no.
  * Become maintainer (ownCloud is not in Debian anmore)
  * Use debhelper-compat 13
  * Simplify dh_auto_build call
  * Update Standards-Version to 4.5.0
  * Use https in Homepage
  * Host repository on salsa
  * Rename main branch to debian/latest (DEP-14)
  * Update upstream Source URL

 -- David Prévot <email address hidden>  Thu, 03 Sep 2020 15:52:18 -0400

Upload details

Uploaded by:
David Prevot on 2020-09-04
Uploaded to:
Sid
Original maintainer:
David Prevot
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Hirsute release on 2020-11-11 universe misc

Builds

Hirsute: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
mediaelement_2.15.1+dfsg-3.dsc 1.6 KiB 53c7f8d5b844ae1f8d4cbcf4e05b8a7e6ab0b5609d29984febc07c3f39c11930
mediaelement_2.15.1+dfsg.orig.tar.gz 758.1 KiB d8e21c6215b82b6132ee692bc92aa2d6c0176d33e5b38e970af208abf6487c7b
mediaelement_2.15.1+dfsg-3.debian.tar.xz 4.9 KiB 47d4433b586de45e7b85b37ca86200ce72fc73e6cd80d0e539cb2f64552ce9c0

No changes file available.

Binary packages built by this source

libjs-mediaelement: HTML5 <audio> or <video> player with Flash and Silverlight shims

 Instead of offering an HTML5 player to modern browsers and a totally
 separate Flash player to older browsers, MediaElement.js upgrades them
 with custom Flash and Silverlight plugins that mimic the HTML5
 MediaElement API.
 .
 The current package does not yet provide the Flash and Silverlight plugins.