/usr/bin/media-hub-server:media-hub-server: pthread_mutex_lock.c:80: __pthread_mutex_lock: Assertion `mutex->__data.__owner == 0' failed.

Bug #1364483 reported by errors.ubuntu.com bug bridge
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
media-hub (Ubuntu)
Medium
Alberto Aguirre

Bug Description

The Ubuntu Error Tracker has been receiving reports about a problem regarding media-hub. This problem was most recently seen with version 1.0.0+14.10.20140818-0ubuntu1, the problem page at https://errors.ubuntu.com/problem/ad8eced7ddd183f141733727bcea3682a075b3a3 contains more details.

Related branches

tags: added: qa-daily-testing qasoak rtm14
Michael Frey (mfrey)
Changed in media-hub (Ubuntu):
status: New → Triaged
importance: Undecided → Medium
Changed in media-hub (Ubuntu):
assignee: nobody → Alberto Aguirre (albaguirre)
status: Triaged → In Progress
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package media-hub - 2.0.0+14.10.20141010-0ubuntu1

---------------
media-hub (2.0.0+14.10.20141010-0ubuntu1) utopic; urgency=low

  [ Alberto Aguirre ]
  * Fix potential access to dead objects. (LP: #1364483)
 -- Ubuntu daily release <email address hidden> Fri, 10 Oct 2014 19:46:25 +0000

Changed in media-hub (Ubuntu):
status: In Progress → Fix Released
Revision history for this message
Chris Gagnon (chris.gagnon) wrote :

This is still being reported on errors.ubuntu.com with media-hub 2.0.0+14.10.20141015-0ubuntu1 see: https://errors.ubuntu.com/oops/060f026c-551e-11e4-a711-fa163e525ba7

Changed in media-hub (Ubuntu):
status: Fix Released → Confirmed
tags: added: krillin
Revision history for this message
Chris Gagnon (chris.gagnon) wrote :

I've seen this crash after the phone was rebooted. There were no file transfers happening. The phone and desktop were both idle.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers