Crash on group chat request with Lotus Notes version 8.5.1

Bug #1430366 reported by Manuel Siggen on 2015-03-10
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
meanwhile (Ubuntu)
Undecided
Unassigned

Bug Description

The meanwhile library crashes immediately when a group chat request is received when connected to a Lotus Notes Server version 8.5.1.

The bug and fix is discussed in the pidgin bugtracker : https://developer.pidgin.im/ticket/12637

The fix comes from the adium bugtracker : https://trac.adium.im/ticket/16114#comment:27

I have built locally a patched version of the meanwhile lib and I will add the patch shortly.

Manuel Siggen (manuel-siggen) wrote :

Here is the patch.

The attachment "Fix for group chat crashes with Lotus Notes version 8.5.1" seems to be a patch. If it isn't, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are a member of the ~ubuntu-reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issues please contact him.]

tags: added: patch
Jean-Eric Cuendet (jec-jesc) wrote :

Confirmed to work with Lotus Notes 8.5

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in meanwhile (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package meanwhile - 1.0.2-7

---------------
meanwhile (1.0.2-7) unstable; urgency=medium

  * QA upload.
  * Multiarchify the library packages. LP: #1508659.
  * Build using dpkg-buildflags.
  * Enable parallel builds.
  * Fix crash on group chat request with Lotus Notes version 8.5.1
    (Manuel Siggen). LP: #1430366.

 -- Matthias Klose <email address hidden> Thu, 28 Jan 2016 01:26:53 +0100

Changed in meanwhile (Ubuntu):
status: Confirmed → Fix Released
Manuel Siggen (manuel-siggen) wrote :

Yes, thanks you. Unfortunately, pidgin cannot connect anymore to Lotus Notes due to #1453137 :-|

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers