gmdb2 (mdb viewer) crash on Jaunty

Bug #369110 reported by Gianfilippo
24
This bug affects 3 people
Affects Status Importance Assigned to Milestone
mdbtools (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: mdbtools-gmdb

Gmdb2 (mdb viewer from add/remove) crashes opening any .mdb file on Jaunty Jackalope :

gianfilippo@gianfilippo-desktop:~$ gmdb2
*** stack smashing detected ***: gmdb2 terminated
======= Backtrace: =========
/lib/tls/i686/cmov/libc.so.6(__fortify_fail+0x48)[0xb7268da8]
/lib/tls/i686/cmov/libc.so.6(__fortify_fail+0x0)[0xb7268d60]
gmdb2[0x804d807]
gmdb2(gmdb_file_open_cb+0x2c)[0x804d83c]
/usr/lib/libgobject-2.0.so.0(g_cclosure_marshal_VOID__VOID+0x84)[0xb73b73a4]
/usr/lib/libgobject-2.0.so.0(g_closure_invoke+0x1ab)[0xb73a9c7b]
/usr/lib/libgobject-2.0.so.0[0xb73bfe57]
/usr/lib/libgobject-2.0.so.0(g_signal_emit_valist+0x7b9)[0xb73c14b9]
/usr/lib/libgobject-2.0.so.0(g_signal_emit+0x26)[0xb73c1936]
/usr/lib/libgtk-x11-2.0.so.0(gtk_button_clicked+0x8a)[0xb7876bda]
/usr/lib/libgtk-x11-2.0.so.0[0xb7aa0099]
/usr/lib/libgtk-x11-2.0.so.0[0xb792f853]
/usr/lib/libgobject-2.0.so.0(g_closure_invoke+0x1ab)[0xb73a9c7b]
/usr/lib/libgobject-2.0.so.0[0xb73bfe57]
/usr/lib/libgobject-2.0.so.0(g_signal_emit_valist+0x7b9)[0xb73c14b9]
/usr/lib/libgobject-2.0.so.0(g_signal_emit+0x26)[0xb73c1936]
/usr/lib/libgtk-x11-2.0.so.0(gtk_tree_view_row_activated+0x98)[0xb7a28788]
/usr/lib/libgtk-x11-2.0.so.0[0xb7a3ace0]
/usr/lib/libgtk-x11-2.0.so.0[0xb7931526]
/usr/lib/libgobject-2.0.so.0[0xb73a83d9]
/usr/lib/libgobject-2.0.so.0(g_closure_invoke+0x1ab)[0xb73a9c7b]
/usr/lib/libgobject-2.0.so.0[0xb73bfaff]
/usr/lib/libgobject-2.0.so.0(g_signal_emit_valist+0x64f)[0xb73c134f]
/usr/lib/libgobject-2.0.so.0(g_signal_emit+0x26)[0xb73c1936]
/usr/lib/libgtk-x11-2.0.so.0[0xb7a4c2ae]
/usr/lib/libgtk-x11-2.0.so.0(gtk_propagate_event+0xec)[0xb7929f7c]
/usr/lib/libgtk-x11-2.0.so.0(gtk_main_do_event+0x407)[0xb792b447]
/usr/lib/libgdk-x11-2.0.so.0[0xb77b834a]
/usr/lib/libglib-2.0.so.0(g_main_context_dispatch+0x1e8)[0xb7320b88]
/usr/lib/libglib-2.0.so.0[0xb73240eb]
/usr/lib/libglib-2.0.so.0(g_main_loop_run+0x1ca)[0xb73245ba]
/usr/lib/libgtk-x11-2.0.so.0(gtk_main+0xb9)[0xb792b7d9]
gmdb2(main+0x14f)[0x804ca8f]
/lib/tls/i686/cmov/libc.so.6(__libc_start_main+0xe5)[0xb7181775]
gmdb2[0x804c721]
======= Memory map: ========
08048000-08057000 r-xp 00000000 08:01 2246175 /usr/bin/gmdb2
08057000-08058000 rw-p 0000e000 08:01 2246175 /usr/bin/gmdb2
086af000-089ad000 rw-p 086af000 00:00 0 [heap]
b67a7000-b67b4000 r-xp 00000000 08:01 3981379 /lib/libgcc_s.so.1
b67b4000-b67b5000 r--p 0000c000 08:01 3981379 /lib/libgcc_s.so.1
b67b5000-b67b6000 rw-p 0000d000 08:01 3981379 /lib/libgcc_s.so.1
b67c8000-b6828000 rw-s 00000000 00:09 2883612 /SYSV00000000 (deleted)
b6828000-b6840000 r--s 00000000 08:01 2342923 /usr/share/mime/mime.cache
b6840000-b685a000 r-xp 00000000 08:01 2278007 /usr/lib/gio/modules/libgvfsdbus.so
b685a000-b685b000 r--p 00019000 08:01 2278007 /usr/lib/gio/modules/libgvfsdbus.so
b685b000-b685c000 rw-p 0001a000 08:01 2278007 /usr/lib/gio/modules/libgvfsdbus.so
b685c000-b686e000 r-xp 00000000 08:01 2246620 /usr/lib/libgvfscommon.so.0.0.0
b686e000-b686f000 r--p 00012000 08:01 2246620 /usr/lib/libgvfscommon.so.0.0.0
b686f000-b6870000 rw-p 00013000 08:01 2246620 /usr/lib/libgvfscommon.so.0.0.0
b687c000-b6880000 r-xp 00000000 08:01 3907590 /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so
b6880000-b6881000 r--p 00003000 08:01 3907590 /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so
b6881000-b6882000 rw-p 00004000 08:01 3907590 /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so
b6882000-b6891000 r-xp 00000000 08:01 2278006 /usr/lib/gio/modules/libgioremote-volume-monitor.so
b6891000-b6892000 r--p 0000e000 08:01 2278006 /usr/lib/gio/modules/libgioremote-volume-monitor.so
b6892000-b6893000 rw-p 0000f000 08:01 2278006 /usr/lib/gio/modules/libgioremote-volume-monitor.so
b6893000-b692b000 r--p 00000000 08:01 2392326 /usr/share/fonts/truetype/ttf-dejavu/DejaVuSans.ttf
b692b000-b692d000 r-xp 00000000 08:01 2326994 /usr/lib/pango/1.6.0/modules/pango-basic-fc.so
b692d000-b692e000 r--p 00001000 08:01 2326994 /usr/lib/pango/1.6.0/modules/pango-basic-fc.so
b692e000-b692f000 rw-p 00002000 08:01 2326994 /usr/lib/pango/1.6.0/modules/pango-basic-fc.so
b692f000-b6935000 r--s 00000000 08:01 3654498 /var/cache/fontconfig/945677eb7aeaf62f1d50efc3fb3ec7d8-x86.cache-2
b6935000-b6938000 r--s 00000000 08:01 3654619 /var/cache/fontconfig/e383d7ea5fbe662a33d9b44caf393297-x86.cache-2
b6938000-b693b000 r--s 00000000 08:01 3654565 /var/cache/fontconfig/6eb3985aa4124903f6ff08ba781cd364-x86.cache-2
b693b000-b693c000 r--s 00000000 08:01 3654551 /var/cache/fontconfig/4c73fe0c47614734b17d736dbde7580a-x86.cache-2
b693c000-b693f000 r--s 00000000 08:01 3654620 /var/cache/fontconfig/a755afe4a08bf5b97852ceb7400b47bc-x86.cache-2
b693f000-b6946000 r--s 00000000 08:01 3654576 /var/cache/fontconfig/6d41288fd70b0be22e8c3a91e032eec0-x86.cache-2
b6946000-b6949000 r--s 00000000 08:01 3654617 /var/cache/fontconfig/de156ccd2eddbdc19d37a45b8b2aac9c-x86.cache-2
b6949000-b6951000 r--s 00000000 08:01 3654575 /var/cache/fontconfig/e3de0de479f42330eadf588a55fb5bf4-x86.cache-2
b6951000-b695c000 r--s 00000000 08:01 3654547 /var/cache/fontconfig/0f34bcd4b6ee430af32735b75db7f02b-x86.cache-2
b695c000-b695e000 r--s 00000000 08:01 3654115 /var/cache/fontconfig/ddd4086aec35a5275babba44bb759c3c-x86.cache-2
b695e000-b6980000 r--s 00000000 08:01 3654414 /var/cache/fontconfig/365b55f210c0a22e9a19e35191240f32-x86.cache-2
b6980000-b6982000 r--s 00000000 08:01 3654623 /var/cache/fontconfig/2c5ba8142dffc8bf0377700342b8ca1a-x86.cache-2
b6982000-b6985000 r--s 00000000 08:01 3654573 /var/cache/fontconfig/de9486f0b47a4d768a594cb4198cb1c6-x86.cache-2
b6985000-b698c000 r--s 00000000 08:01 3654622 /var/cache/fontconfig/d52a8644073d54c13679302ca1180695-x86.cache-2
b698c000-b6992000 r--s 00000000 08:01 3654572 /var/cache/fontconfig/089dead882dea3570ffc31a9898cfb69-x86.cache-2
b6992000-b6999000 r--s 00000000 08:01 3654420 /var/cache/fontconfig/e13b20fdb08344e0e664864cc2ede53d-x86.cache-2
b6999000-b699b000 r--s 00000000 08:01 3654415 /var/cache/fontconfig/7ef2298fde41cc6eeb7af42e48b7d293-x86.cache-2
b699b000-b69a1000 r-xp 00000000 08:01 3907597 /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-xpm.so
b69a1000-b69a2000 r--p 00005000 08:01 3907597 /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-xpm.so
b69a2000-b69a3000 rw-p 00006000 08:01 3907597 /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-xpm.so
b69a3000-b69ae000 r--p 00000000 08:01 2385996 /usr/share/locale-langpack/it/LC_MESSAGES/glib20.mo
b69ae000-b69b0000 r--p 00000000 08:01 2385755 /usr/share/locale-langpack/it/LC_MESSAGES/libbonoboui-2.0.mo
b69b0000-b69b3000 r--p 00000000 08:01 2386445 /usr/share/locale-langpack/it/LC_MESSAGES/atk10.mo
b69b3000-b69b9000 r--p 00000000 08:01 2386399 /usr/share/locale-langpack/it/LC_MESSAGES/libgnomeui-2.0.mo
b69b9000-b69e1000 r-xp 00000000 08:01 2277385 /usr/lib/gtk-2.0/2.10.0/engines/libclearlooks.so
b69e1000-b69e2000 r--p 00027000 08:01 2277385 /usr/lib/gtk-2.0/2.10.0/engines/libclearlooks.so
b69e2000-b69e3000 rw-p 00028000 08:01 2277385 /usr/lib/gtk-2.0/2.10.0/engines/libclearlooks.so
b69e3000-b69fd000 r--p 00000000 08:01 2386145 /usr/share/locale-langpack/it/LC_MESSAGES/libc.mo
b69fd000-b6a04000 r-xp 00000000 08:01 2244972 /usr/lib/libltdl.so.7.2.0
b6a04000-b6a05000 r--p 00006000 08:01 2244972 /usr/lib/libltdl.so.7.2.0
b6a05000-b6a06000 rw-p 00007000 08:01 2244972 /usr/lib/libltdl.so.7.2.0
b6a06000-b6a12000 r-xp 00000000 08:01 2245008 /usr/lib/libtdb.so.1.1.3
b6a12000-b6a13000 r--p 0000b000 08:01 2245008 /usr/lib/libtdb.so.1.1.3
b6a13000-b6a14000 rw-p 0000c000 08:01 2245008 /usr/lib/libtdb.so.1.1.3
b6a14000-b6a18000 r-xp 00000000 08:01 2246885 /usr/lib/libogg.so.0.5.3
b6a18000-b6a19000 r--p 00003000 08:01 2246885 /usr/lib/libogg.so.0.5.3
b6a19000-b6a1a000 rw-p 00004000 08:01 2246885 /usr/lib/libogg.so.0.5.3
b6a1a000-b6a35000 r-xp 00000000 08:01 2247103 /usr/lib/libvorbis.so.0.4.0
b6a35000-b6a36000 r--p 0001a000 08:01 2247103 /usr/lib/libvorbis.so.0.4.0
b6a36000-b6a44000 rw-p 0001b000 08:01 2247103 /usr/lib/libvorbis.so.0.4.0
b6a44000-b6a4b000 r-xp 00000000 08:01 2247107 /usr/lib/libvorbisfile.so.3.2.0
b6a4b000-b6a4c000 r--p 00006000 08:01 2247107 /usr/lib/libvorbisfile.so.3.2.0
b6a4c000-b6a4d000 rw-p 00007000 08:01 2247107 /usr/lib/libvorbisfile.so.3.2.0
b6a4d000-b6a5a000 r-xp 00000000 08:01 2246806 /usr/lib/libcanberra.so.0.1.4
b6a5a000-b6a5b000 r--p 0000d000 08:01 2246806 /usr/lib/libcanberra.so.0.1.4
b6a5b000-b6a5c000 rw-p 0000e000 08:01 2246806 /usr/lib/libcanberra.so.0.1.4
b6a5c000-b6a5f000 r-xp 00000000 08:01 2245023 /usr/lib/libcanberra-gtk.so.0.0.4
b6a5f000-b6a60000 r--p 00002000 08:01 2245023 /usr/lib/libcanberra-gtk.so.0.0.4
b6a60000-b6a61000 rw-p 00003000 08:01 2245023 /usr/lib/libcanberra-gtk.so.0.0.4
b6a62000-b6a65000 r-xp 00000000 08:01 2277738 /usr/lib/libglade/2.0/libbonobo.so
b6a65000-b6a66000 r--p 00002000 08:01 2277738 /usr/lib/libglade/2.0/libbonobo.so
b6a66000-b6a67000 rw-p 00003000 08:01 2277738 /usr/lib/libglade/2.0/libbonobo.so
b6a67000-b6a6e000 r-xp 00000000 08:01 2277737 /usr/lib/libglade/2.0/libgnome.so
b6a6e000-b6a6f000 r--pAborted
gianfilippo@gianfilippo-desktop:~$

Revision history for this message
which (yxcund1) wrote :
Download full text (9.0 KiB)

I have the same problem on Jaunty:

Trying to open a .mdb file the program stops with the following messages to see in the terminal.

*** stack smashing detected ***: gmdb2 terminated
======= Backtrace: =========
/lib/tls/i686/cmov/libc.so.6(__fortify_fail+0x48)[0xb7293da8]
/lib/tls/i686/cmov/libc.so.6(__fortify_fail+0x0)[0xb7293d60]
gmdb2[0x804d807]
gmdb2(gmdb_file_open_cb+0x2c)[0x804d83c]
/usr/lib/libgobject-2.0.so.0(g_cclosure_marshal_VOID__VOID+0x84)[0xb73e23a4]
/usr/lib/libgobject-2.0.so.0(g_closure_invoke+0x1ab)[0xb73d4c7b]
/usr/lib/libgobject-2.0.so.0[0xb73eae57]
/usr/lib/libgobject-2.0.so.0(g_signal_emit_valist+0x7b9)[0xb73ec4b9]
/usr/lib/libgobject-2.0.so.0(g_signal_emit+0x26)[0xb73ec936]
/usr/lib/libgtk-x11-2.0.so.0(gtk_button_clicked+0x8a)[0xb78a1bda]
/usr/lib/libgtk-x11-2.0.so.0[0xb7acb099]
/usr/lib/libgtk-x11-2.0.so.0[0xb795a853]
/usr/lib/libgobject-2.0.so.0(g_closure_invoke+0x1ab)[0xb73d4c7b]
/usr/lib/libgobject-2.0.so.0[0xb73eae57]
/usr/lib/libgobject-2.0.so.0(g_signal_emit_valist+0x7b9)[0xb73ec4b9]
/usr/lib/libgobject-2.0.so.0(g_signal_emit+0x26)[0xb73ec936]
/usr/lib/libgtk-x11-2.0.so.0(gtk_tree_view_row_activated+0x98)[0xb7a53788]
/usr/lib/libgtk-x11-2.0.so.0[0xb7a654ad]
/usr/lib/libgtk-x11-2.0.so.0[0xb795b256]
/usr/lib/libgobject-2.0.so.0[0xb73d33d9]
/usr/lib/libgobject-2.0.so.0(g_closure_invoke+0x1ab)[0xb73d4c7b]
/usr/lib/libgobject-2.0.so.0[0xb73eaaff]
/usr/lib/libgtk-x11-2.0.so.0[0xb7896670]
/usr/lib/libgtk-x11-2.0.so.0[0xb7896c2c]
/usr/lib/libgtk-x11-2.0.so.0[0xb7896e9d]
/usr/lib/libgtk-x11-2.0.so.0(gtk_bindings_activate_event+0xfe)[0xb789700e]
/usr/lib/libgtk-x11-2.0.so.0[0xb7a5f37e]
/usr/lib/libgtk-x11-2.0.so.0[0xb795c526]
/usr/lib/libgobject-2.0.so.0[0xb73d33d9]
/usr/lib/libgobject-2.0.so.0(g_closure_invoke+0xd8)[0xb73d4ba8]
/usr/lib/libgobject-2.0.so.0[0xb73eaaff]
/usr/lib/libgobject-2.0.so.0(g_signal_emit_valist+0x64f)[0xb73ec34f]
/usr/lib/libgobject-2.0.so.0(g_signal_emit+0x26)[0xb73ec936]
/usr/lib/libgtk-x11-2.0.so.0[0xb7a772ae]
/usr/lib/libgtk-x11-2.0.so.0(gtk_window_propagate_key_event+0x11f)[0xb7a8b11f]
/usr/lib/libgtk-x11-2.0.so.0[0xb7a8e49c]
/usr/lib/libgtk-x11-2.0.so.0[0xb795c526]
/usr/lib/libgobject-2.0.so.0[0xb73d33d9]
/usr/lib/libgobject-2.0.so.0(g_closure_invoke+0x1ab)[0xb73d4c7b]
/usr/lib/libgobject-2.0.so.0[0xb73eaaff]
/usr/lib/libgobject-2.0.so.0(g_signal_emit_valist+0x64f)[0xb73ec34f]
/usr/lib/libgobject-2.0.so.0(g_signal_emit+0x26)[0xb73ec936]
/usr/lib/libgtk-x11-2.0.so.0[0xb7a772ae]
/usr/lib/libgtk-x11-2.0.so.0(gtk_propagate_event+0x1b1)[0xb7955041]
/usr/lib/libgtk-x11-2.0.so.0(gtk_main_do_event+0x2e7)[0xb7956327]
/usr/lib/libgdk-x11-2.0.so.0[0xb77e334a]
/usr/lib/libglib-2.0.so.0(g_main_context_dispatch+0x1e8)[0xb734bb88]
/usr/lib/libglib-2.0.so.0[0xb734f0eb]
/usr/lib/libglib-2.0.so.0(g_main_loop_run+0x1ca)[0xb734f5ba]
/usr/lib/libgtk-x11-2.0.so.0(gtk_main+0xb9)[0xb79567d9]
gmdb2(main+0x14f)[0x804ca8f]
/lib/tls/i686/cmov/libc.so.6(__libc_start_main+0xe5)[0xb71ac775]
gmdb2[0x804c721]
======= Memory map: ========
08048000-08057000 r-xp 00000000 08:05 253588 /usr/bin/gmdb2
08057000-08058000 rw-p 0000e000 08:05 253588 /usr/bin/gmdb2
09e32000-0a19f000 rw-p 09e32000 00:00 0 [heap]
b6715...

Read more...

Revision history for this message
Lirk (lirk88) wrote :
  • gmdb2 Edit (60.5 KiB, application/octet-stream)

Hi, I have the same problem. You can to replace gmdb2 file in /usr/bin with attached file and it will be work. Sorry for my english.

Revision history for this message
FranciscoLima (faclsp) wrote :

Thanks, the executable was very useful to me.
FranciscoLima - Brasil

Revision history for this message
eduardo (pacioseduardo) wrote :

Hey Lirk, I replaced gmdb2 from usr/bin with the attached gmdb2, but now I cannot even open mdbviewer. Did I miss something?

Revision history for this message
NoOp (glgxg) wrote :

Make the file executable & it will open.

Revision history for this message
NoOp (glgxg) wrote :

Lirk: the supplied gmdb2 file works for me as well (Jaunty). Can this not be updated in the repository?

Revision history for this message
eduardo (pacioseduardo) wrote :

Thank you very much Lirk and NoOp

Revision history for this message
which (yxcund1) wrote :

Thanks a lot, Lirk.
Did you solve the problem by yourselve?

Revision history for this message
Lirk (lirk88) wrote :

I get package from here: http://packages.debian.org/lenny/mdbtools-gmdb and unpack gmd2 file from it.

Revision history for this message
bdoe (bdoe-att) wrote :

I had the same problem with gmdb2 as the OP. Using the patch Lirk pointed to fixed it for me as well.

This really needs to be updated in the repos!

Revision history for this message
Luxman (k-luxman) wrote :

Hi Lirk,

Its solved my issue. Thanks a lot. What was the problem ? Did you modify anything in that executable file? Please explain, it would be more interesting!

Thanks Again.

Revision history for this message
neuromancer (neuromancer) wrote :

Many thanks for the tips.
It works!

It's triaged and notified to upstream?

Revision history for this message
Fabián Rodríguez (magicfab) wrote :

I'd advise against installing/replacing any system files with an unknown attachment. Since Lir has provided the link to a debian.org archive, trying that would be less than ideal but if it works for you, so be it.

I installed gmdb2 and couldn't reproduce the problem with several different .mdb files.

@Gianfilippo, can you provide an example file that lets us reproduce the problem ?

Changed in mdbtools (Ubuntu):
status: New → Incomplete
assignee: nobody → Fabián Rodríguez (magicfab)
Changed in mdbtools (Ubuntu):
assignee: Fabián Rodríguez (magicfab) → nobody
Revision history for this message
neuromancer (neuromancer) wrote :

In karmic I have no problem open mdb files, all works out-of-the-box after installed mdbtools-gmdb.
Someone else can provide additional test?

Revision history for this message
neuromancer (neuromancer) wrote :

Version packaged for karmic, as reported in this page http://packages.ubuntu.com/search?suite=default&section=all&arch=any&searchon=names&keywords=gmdb, is the 0.5.99.0.6pre1.0.20051109-5,
that fixed many bug (see here: http://packages.debian.org/changelogs/pool/main/m/mdbtools/mdbtools_0.5.99.0.6pre1.0.20051109-5/changelog).
I' ve made other test with other mdb file and all works now, so i change the status to fix released.

If anyone will reproduce again the bug, re-open.

Changed in mdbtools (Ubuntu):
status: Incomplete → Fix Released
Revision history for this message
eduardo (pacioseduardo) wrote : Re: [Bug 369110] Re: gmdb2 (mdb viewer) crash on Jaunty
Download full text (9.9 KiB)

I have also installed karmic koala and I have not had any problem either
so far

El sáb, 31-10-2009 a las 15:06 +0000, neuromancer escribió:
> In karmic I have no problem open mdb files, all works out-of-the-box after installed mdbtools-gmdb.
> Someone else can provide additional test?
>
> --
> gmdb2 (mdb viewer) crash on Jaunty
> https://bugs.launchpad.net/bugs/369110
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “mdbtools” package in Ubuntu: Incomplete
>
> Bug description:
> Binary package hint: mdbtools-gmdb
>
> Gmdb2 (mdb viewer from add/remove) crashes opening any .mdb file on Jaunty Jackalope :
>
> gianfilippo@gianfilippo-desktop:~$ gmdb2
> *** stack smashing detected ***: gmdb2 terminated
> ======= Backtrace: =========
> /lib/tls/i686/cmov/libc.so.6(__fortify_fail+0x48)[0xb7268da8]
> /lib/tls/i686/cmov/libc.so.6(__fortify_fail+0x0)[0xb7268d60]
> gmdb2[0x804d807]
> gmdb2(gmdb_file_open_cb+0x2c)[0x804d83c]
> /usr/lib/libgobject-2.0.so.0(g_cclosure_marshal_VOID__VOID+0x84)[0xb73b73a4]
> /usr/lib/libgobject-2.0.so.0(g_closure_invoke+0x1ab)[0xb73a9c7b]
> /usr/lib/libgobject-2.0.so.0[0xb73bfe57]
> /usr/lib/libgobject-2.0.so.0(g_signal_emit_valist+0x7b9)[0xb73c14b9]
> /usr/lib/libgobject-2.0.so.0(g_signal_emit+0x26)[0xb73c1936]
> /usr/lib/libgtk-x11-2.0.so.0(gtk_button_clicked+0x8a)[0xb7876bda]
> /usr/lib/libgtk-x11-2.0.so.0[0xb7aa0099]
> /usr/lib/libgtk-x11-2.0.so.0[0xb792f853]
> /usr/lib/libgobject-2.0.so.0(g_closure_invoke+0x1ab)[0xb73a9c7b]
> /usr/lib/libgobject-2.0.so.0[0xb73bfe57]
> /usr/lib/libgobject-2.0.so.0(g_signal_emit_valist+0x7b9)[0xb73c14b9]
> /usr/lib/libgobject-2.0.so.0(g_signal_emit+0x26)[0xb73c1936]
> /usr/lib/libgtk-x11-2.0.so.0(gtk_tree_view_row_activated+0x98)[0xb7a28788]
> /usr/lib/libgtk-x11-2.0.so.0[0xb7a3ace0]
> /usr/lib/libgtk-x11-2.0.so.0[0xb7931526]
> /usr/lib/libgobject-2.0.so.0[0xb73a83d9]
> /usr/lib/libgobject-2.0.so.0(g_closure_invoke+0x1ab)[0xb73a9c7b]
> /usr/lib/libgobject-2.0.so.0[0xb73bfaff]
> /usr/lib/libgobject-2.0.so.0(g_signal_emit_valist+0x64f)[0xb73c134f]
> /usr/lib/libgobject-2.0.so.0(g_signal_emit+0x26)[0xb73c1936]
> /usr/lib/libgtk-x11-2.0.so.0[0xb7a4c2ae]
> /usr/lib/libgtk-x11-2.0.so.0(gtk_propagate_event+0xec)[0xb7929f7c]
> /usr/lib/libgtk-x11-2.0.so.0(gtk_main_do_event+0x407)[0xb792b447]
> /usr/lib/libgdk-x11-2.0.so.0[0xb77b834a]
> /usr/lib/libglib-2.0.so.0(g_main_context_dispatch+0x1e8)[0xb7320b88]
> /usr/lib/libglib-2.0.so.0[0xb73240eb]
> /usr/lib/libglib-2.0.so.0(g_main_loop_run+0x1ca)[0xb73245ba]
> /usr/lib/libgtk-x11-2.0.so.0(gtk_main+0xb9)[0xb792b7d9]
> gmdb2(main+0x14f)[0x804ca8f]
> /lib/tls/i686/cmov/libc.so.6(__libc_start_main+0xe5)[0xb7181775]
> gmdb2[0x804c721]
> ======= Memory map: ========
> 08048000-08057000 r-xp 00000000 08:01 2246175 /usr/bin/gmdb2
> 08057000-08058000 rw-p 0000e000 08:01 2246175 /usr/bin/gmdb2
> 086af000-089ad000 rw-p 086af000 00:00 0 [heap]
> b67a7000-b67b4000 r-xp 00000000 08:01 3981379 /lib/libgcc_s.so.1
> b67b4000-b67b5000 r--p 0000c000 08:01 3981379 /lib/libgcc_s.so.1
> b67b5000-b67b6000 rw-p 0000d000 08:01 3981379 /lib/libgcc_s.so.1
> b67c8000-b6828000 rw-s 00000000 00:...

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions

Bug attachments