package mayavi2 4.4.3-2.2 failed to install/upgrade: unable to create new file '/var/lib/dpkg/info/mayavi2.list-new': Operation not permitted

Bug #1665677 reported by Ben Sandeen on 2017-02-17
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mayavi2 (Ubuntu)
Undecided
Unassigned

Bug Description

Some bug occurred

ProblemType: Package
DistroRelease: Ubuntu 16.10
Package: mayavi2 4.4.3-2.2
Uname: Linux 4.8.10-040810-generic x86_64
ApportVersion: 2.20.3-0ubuntu8.2
Architecture: amd64
Date: Thu Feb 16 16:31:17 2017
DuplicateSignature:
 package:mayavi2:4.4.3-2.2
 Unpacking python-traitsui (4.5.1-1) ...
 dpkg: error processing archive /tmp/apt-dpkg-install-TM38gG/5-python-traitsui_4.5.1-1_all.deb (--unpack):
  unable to create new file '/var/lib/dpkg/info/python-traitsui.list-new': Operation not permitted
ErrorMessage: unable to create new file '/var/lib/dpkg/info/mayavi2.list-new': Operation not permitted
InstallationDate: Installed on 2017-01-07 (40 days ago)
InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
RelatedPackageVersions:
 dpkg 1.18.10ubuntu1
 apt 1.3.4
SourcePackage: mayavi2
Title: package mayavi2 4.4.3-2.2 failed to install/upgrade: unable to create new file '/var/lib/dpkg/info/mayavi2.list-new': Operation not permitted
UpgradeStatus: No upgrade log present (probably fresh install)

Ben Sandeen (popa910) wrote :
tags: removed: need-duplicate-check
dino99 (9d9) wrote :

This is an unsupported release now. Please think to install the next LTS 'Bionic 18.04'

http://cdimage.ubuntu.com/ubuntu-next/daily-live/current/
https://www.omgubuntu.co.uk/2018/02/ubuntu-18-04-minimal-install-option

Changed in mayavi2 (Ubuntu):
status: New → Invalid
Simon Quigley (tsimonq2) wrote :

Marking as Invalid because the release is EOL is not correct. Marking as Incomplete. Also, 18.04 is (at the time of writing) still in development, and you should expect some breakage.
https://wiki.ubuntu.com/Bugs/Responses#Release_has_reached_End_of_Life_.28EOL.29

Reporter, is this still present on 17.10 or 16.04?

Changed in mayavi2 (Ubuntu):
status: Invalid → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for mayavi2 (Ubuntu) because there has been no activity for 60 days.]

Changed in mayavi2 (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers