package maxima-emacs 5.24.0-1 failed to install/upgrade: ErrorMessage: dependency problems - leaving unconfigured

Bug #968618 reported by G.J.M.Temmink on 2012-03-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
maxima (Ubuntu)
Undecided
Unassigned

Bug Description

Kon ‘emacs23’ niet installeren

De upgrade zal doorgaan, maar het pakket 'emacs23' zal mogelijk niet werken. Overweeg er een foutrapport over in te dienen.
subprocess installed post-installation script returned error exit status 1

ProblemType: Package
DistroRelease: Ubuntu 11.10
Package: maxima-emacs 5.24.0-1
ProcVersionSignature: Ubuntu 3.0.0-17.30-generic 3.0.22
Uname: Linux 3.0.0-17-generic i686
ApportVersion: 1.23-0ubuntu4
Architecture: i386
Date: Thu Mar 29 22:42:28 2012
ErrorMessage: ErrorMessage: dependency problems - leaving unconfigured
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
PackageArchitecture: all
SourcePackage: maxima
Title: package maxima-emacs 5.24.0-1 failed to install/upgrade: ErrorMessage: dependency problems - leaving unconfigured
UpgradeStatus: Upgraded to oneiric on 2012-03-29 (0 days ago)

G.J.M.Temmink (gjm-temmink) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers