Please merge mawk 1.3.3-15(main) from debian unstable(main)

Bug #405721 reported by Bhavani Shankar on 2009-07-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mawk (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: mawk

Debian has a new version to be merged

mawk (1.3.3-15) unstable; urgency=high

  * Fix debian/copyright to correctly list the license as GPLv2, not GPLv2
    or later. Closes: #536689

 -- Steve Langasek <email address hidden> Mon, 27 Jul 2009 11:26:47 -0700

Bhavani Shankar (bhavi) wrote :
Changed in mawk (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mawk - 1.3.3-15ubuntu1

---------------
mawk (1.3.3-15ubuntu1) karmic; urgency=low

  * Merge from debian unstable, remaining changes: LP: #405721
    - Do not crash if regexp is too long for our buffer.
      LP: #23494, Debian Bug: #391051.
    - autopkgtest/autodebtest now supported - upstream tests wired in.

mawk (1.3.3-15) unstable; urgency=high

  * Fix debian/copyright to correctly list the license as GPLv2, not GPLv2
    or later. Closes: #536689

 -- Bhavani Shankar <email address hidden> Tue, 28 Jul 2009 15:46:22 +0530

Changed in mawk (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers