Comment 23 for bug 195772

Benjamin Drung (bdrung) wrote :

matplotlib (0.91.2-0ubuntu1) hardy; urgency=low

  * New upstream version
  * removed NUMARRAY_ISSUES in debian/rules and in debian/docs
  * debian/control: Change Maintainer/XSBC-Original-Maintainer field.
  * debian/patches: updated build_fix.patch and matplotlibrc_fix.patch
  * Added dvipng, python-configobj, python-enthought-traits (>= 2.0) to package
    and build dependency.
  * Added python-qt-dev, python-qt4-dev and python-wxgtk2.8 to build dependency.

 -- Benjamin Drung <email address hidden> Wed, 09 Apr 2008 17:44:30 +0200

Now matplotlib depends on python-enthought-traits and does not use its own version.