/usr/lib/mate-optimus/mate-optimus-applet:NameError:/usr/lib/mate-optimus/mate-optimus-applet@81

Bug #1632685 reported by errors.ubuntu.com bug bridge on 2016-10-12
32
This bug affects 4 people
Affects Status Importance Assigned to Milestone
mate-optimus (Ubuntu)
High
Martin Wimpress
Yakkety
Undecided
Unassigned

Bug Description

[ Impact ]

MATE Optimus runs at MATE session startup and if you have the appropriate nvidia drivers and hardware configuration it will always crash. It is currently the No.3 crash on errors.ubuntu.com :-(

[ Test Case ]

Providing you nvidia/intel hybrid graphics the nvidia proprietary drivers installed, MATE Optimus will always crash.

When the updated package is installed, under the same hardware/software configuration as described above, MATE Optimus will now remain visible in as a tray applet.

[Regression Potential]

None.

[ Other Info]

The Ubuntu Error Tracker has been receiving reports about a problem regarding mate-optimus. This problem was most recently seen with package version 16.10.0-1, the problem page at https://errors.ubuntu.com/problem/b3e59974a2a4d0bf399ddf138d8f0f17ff7afdcc contains more details, including versions of packages affected, stacktrace or traceback, and individual crash reports.
If you do not have access to the Ubuntu Error Tracker you can request it at http://forms.canonical.com/reports/.

Changed in mate-optimus (Ubuntu):
status: New → In Progress
assignee: nobody → Martin Wimpress (flexiondotorg)
importance: Undecided → High
description: updated
tags: removed: xenial
Changed in mate-optimus (Ubuntu):
status: In Progress → Fix Committed

Hello errors.ubuntu.com, or anyone else affected,

Accepted mate-optimus into yakkety-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/mate-optimus/16.10.1-1 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested, and change the tag from verification-needed to verification-done. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed. In either case, details of your testing will help us make a better decision.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

Changed in mate-optimus (Ubuntu Yakkety):
status: New → Fix Committed
tags: added: verification-needed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mate-optimus - 16.10.1-1

---------------
mate-optimus (16.10.1-1) unstable; urgency=medium

  [ Martin Wimpress ]
  * New bug fix upstream release. (LP: #1632685)

 -- Mike Gabriel <email address hidden> Thu, 13 Oct 2016 10:37:26 +0200

Changed in mate-optimus (Ubuntu):
status: Fix Committed → Fix Released
Ryan C (ryanch94) wrote :

Using 16.10.1-1 fixed this bug for me

tags: added: verification-done
removed: verification-needed
Cody Johnson (codyjohnson) wrote :

I have not had the problem since updating to 16.10.1-1

Brian Murray (brian-murray) wrote :

Publishing details

    Published 39 minutes ago
    Copied from debian sid in Primary Archive for Debian GNU/Linux by Brian Murray

Changelog

mate-optimus (16.10.1-1) unstable; urgency=medium

  [ Martin Wimpress ]
  * New bug fix upstream release. (LP: #1632685)

 -- Mike Gabriel <email address hidden> Thu, 13 Oct 2016 10:37:26 +0200

Changed in mate-optimus (Ubuntu Yakkety):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers