Super key with Mate Menu blocks other key combinations

Bug #1568174 reported by Yousuf 'Jay' Philips on 2016-04-08
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
mate-menu (Ubuntu)
Low
Martin Wimpress
Xenial
Undecided
Unassigned

Bug Description

Ubuntu Mate 16.04

To launch the Advanced Mate Menu, you press the Super key, but if you assign the launch of an application with Super + [other key], it wont work and simply opens the Mate Menu. This bug has also been reported to the Linux Mint Mate.

https://github.com/linuxmint/mintmenu/issues/98

Changed in ubuntu-mate:
status: New → Triaged
importance: Undecided → Low
Changed in ubuntu-mate:
status: Triaged → In Progress
assignee: nobody → Martin Wimpress (flexiondotorg)
status: In Progress → Fix Committed
Changed in mate-menu (Ubuntu):
status: New → Fix Committed
importance: Undecided → Low
assignee: nobody → Martin Wimpress (flexiondotorg)
Changed in ubuntu-mate:
status: Fix Committed → Invalid
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in mate-menu (Ubuntu Xenial):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mate-menu - 17.10.1-0ubuntu1

---------------
mate-menu (17.10.1-0ubuntu1) artful; urgency=medium

  * New upstream release. (LP: #1568174)
  * Update translations.

 -- Martin Wimpress <email address hidden> Sun, 14 May 2017 00:40:07 +0100

Changed in mate-menu (Ubuntu):
status: Fix Committed → Fix Released
no longer affects: ubuntu-mate
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers