Indicator applet just displays "No Indicators" message

Bug #1791765 reported by sam tygier on 2018-09-10
30
This bug affects 8 people
Affects Status Importance Assigned to Milestone
mate-indicator-applet (Ubuntu)
High
Martin Wimpress

Bug Description

After upgrading to 18.10 the indicator applet no longer shows any icons, just the message "No Indicators".

ProblemType: Bug
DistroRelease: Ubuntu 18.10
Package: mate-indicator-applet 1.20.1-1
ProcVersionSignature: Ubuntu 4.18.0-7.8-generic 4.18.5
Uname: Linux 4.18.0-7-generic x86_64
ApportVersion: 2.20.10-0ubuntu9
Architecture: amd64
CurrentDesktop: MATE
Date: Mon Sep 10 18:03:06 2018
InstallationDate: Installed on 2018-07-04 (68 days ago)
InstallationMedia: Ubuntu-MATE 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
SourcePackage: mate-indicator-applet
UpgradeStatus: Upgraded to cosmic on 2018-09-10 (0 days ago)

sam tygier (samtygier) wrote :
luca.mg (luca-mg) wrote :

Same here, upgraded from BB as soon as CC became available on a test system, never had the pleasure to see the indicators, which were working fine on the previous version. Cheers, Luca

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in mate-indicator-applet (Ubuntu):
status: New → Confirmed

Hi,

in Debian, we are switching to Ayatana Indicators and m-i-a had already been built against libayatana-indicator3. Afaik, Martin Wimpress plans to ship a mate-indicator-applet in Ubuntu that still continues to use Ubuntu Indicators ( at least in CC).

You could try installing the ayatana-indicator-* packages, that should soothe some of your woes...

Mike

On Wednesday, September 12, 2018, luca.mg wrote:
> Same here, upgraded from BB as soon as CC became available on a test
> system, never had the pleasure to see the indicators, which were working
> fine on the previous version. Cheers, Luca
>
> --
> You received this bug notification because you are subscribed to Ubuntu.
> https://bugs.launchpad.net/bugs/1791765
>
> Title:
> Indicator applet just displays "No Indicators" message
>
> Status in mate-indicator-applet package in Ubuntu:
> New
>
> Bug description:
> After upgrading to 18.10 the indicator applet no longer shows any
> icons, just the message "No Indicators".
>
> ProblemType: Bug
> DistroRelease: Ubuntu 18.10
> Package: mate-indicator-applet 1.20.1-1
> ProcVersionSignature: Ubuntu 4.18.0-7.8-generic 4.18.5
> Uname: Linux 4.18.0-7-generic x86_64
> ApportVersion: 2.20.10-0ubuntu9
> Architecture: amd64
> CurrentDesktop: MATE
> Date: Mon Sep 10 18:03:06 2018
> InstallationDate: Installed on 2018-07-04 (68 days ago)
> InstallationMedia: Ubuntu-MATE 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
> SourcePackage: mate-indicator-applet
> UpgradeStatus: Upgraded to cosmic on 2018-09-10 (0 days ago)
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/mate-indicator-applet/+bug/1791765/+subscriptions
>
>

--
Sent from my Fairphone (powered by SailfishOS)

Changed in mate-indicator-applet (Ubuntu):
importance: Undecided → High
assignee: nobody → Martin Wimpress (flexiondotorg)
status: Confirmed → In Progress
Changed in mate-indicator-applet (Ubuntu):
status: In Progress → Fix Committed
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1791765

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mate-indicator-applet - 1.20.1-1ubuntu1

---------------
mate-indicator-applet (1.20.1-1ubuntu1) cosmic; urgency=medium

  * debian/control:
    + Add B-D: libido3-0.1-dev, libindicator3-dev. (LP: #1791765).
  * debian/rules:
    + Build against Ubuntu Indicators on Ubuntu.

 -- Martin Wimpress <email address hidden> Wed, 26 Sep 2018 12:35:36 +0100

Changed in mate-indicator-applet (Ubuntu):
status: Fix Committed → Fix Released
sam tygier (samtygier) wrote :

Thanks. That fixes it for me.

luca.mg (luca-mg) wrote :

Back to normal, THA!!!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers