package mariadb-common (not installed) failed to install/upgrade: instalado mariadb-common paquete post-installation guión el subproceso devolvió un error con estado de salida 2

Bug #1776810 reported by melvin on 2018-06-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mariadb-10.1 (Ubuntu)
Undecided
Unassigned

Bug Description

tengo problema al instalar esta herramienta, soy estudiante... me gustaria una solucion muy pronto. gracias..

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: mariadb-common (not installed)
ProcVersionSignature: Ubuntu 4.15.0-22.24-generic 4.15.17
Uname: Linux 4.15.0-22-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.9-0ubuntu7.2
Architecture: amd64
Date: Wed Jun 13 20:46:33 2018
ErrorMessage: instalado mariadb-common paquete post-installation guión el subproceso devolvió un error con estado de salida 2
InstallationDate: Installed on 2018-05-10 (34 days ago)
InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 3.6.5-3
PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 2.7.15~rc1-1
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2
 apt 1.6.1
SourcePackage: mariadb-10.1
Title: package mariadb-common (not installed) failed to install/upgrade: instalado mariadb-common paquete post-installation guión el subproceso devolvió un error con estado de salida 2
UpgradeStatus: No upgrade log present (probably fresh install)

melvin (2015rm806) wrote :
Faustin (fauust) wrote :

Hola Melvin, gracias por este mensaje y por ayudar el proyecto Ubuntu a mejorar. Sigo en Ingles porque es el idioma que hay que usar para que todos puedan participar y ayudarte.

Hi Melvin, thank you for you help to make Ubuntu better.
Reports needs to be done in English please.

So please answer these questions:
* Is this reproducible?
* If so, what specific steps should we take to recreate this bug?

This will help us to find and resolve the problem.

Changed in mariadb-10.1 (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for mariadb-10.1 (Ubuntu) because there has been no activity for 60 days.]

Changed in mariadb-10.1 (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers