Sync mapnik 0.7.1-1 (universe) from Debian unstable (main)

Bug #588750 reported by Felix Geyer on 2010-06-02
20
This bug affects 2 people
Affects Status Importance Assigned to Milestone
mapnik (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync mapnik 0.7.1-1 (universe) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
> Bump boost build-dep and libmapnik-dev depends to boost1.40
This isn't required anymore as boost defaults to 1.42 in maverick and Debian unstable.

Changelog entries since current maverick version 0.7.0-2ubuntu1:

mapnik (0.7.1-1) unstable; urgency=low

  * New upstream version
  * debian/patches/:
    - 00-fix_amd64_libdir.patch removed, exception for Debian/Ubuntu
      added in upstream code
    - 02-fix_FTBFS_binutils-gold.patch refreshed to apply to the new
      code
    - 03-fix_typo.patch removed, merged upstream

 -- David Paleino <email address hidden> Tue, 30 Mar 2010 07:28:55 +0200

Changed in mapnik (Ubuntu):
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mapnik - 0.7.1-1

---------------
mapnik (0.7.1-1) unstable; urgency=low

  * New upstream version
  * debian/patches/:
    - 00-fix_amd64_libdir.patch removed, exception for Debian/Ubuntu
      added in upstream code
    - 02-fix_FTBFS_binutils-gold.patch refreshed to apply to the new
      code
    - 03-fix_typo.patch removed, merged upstream
 -- Felix Geyer <email address hidden> Tue, 30 Mar 2010 07:28:55 +0200

Changed in mapnik (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers