[needs-packaging] manaplus

Bug #832446 reported by Andrei Karas
22
This bug affects 2 people
Affects Status Importance Assigned to Milestone
manaplus (Debian)
Fix Released
Unknown
manaplus (Ubuntu)
Wishlist
Unassigned

Bug Description

ManaPlus is extended client for Evol Online, The Mana World and similar
servers based on eAthena forks.

As a 2D style game, Evol Online aims to create a friendly environment where.
people can escape reality and interact with others while enjoying themselves.
through a fantasy style game.

The Mana World (TMW) is a serious effort to create an innovative free and.
open source MMORPG. TMW uses 2D graphics and aims to create a large and.
diverse interactive world.

URL: http://manaplus.evolonline.org/
License: GPL v2
Notes: Most used game client in The Mana World MMORPG.

tags: added: needs-packaging
Revision history for this message
Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

Changed in ubuntu:
importance: Undecided → Wishlist
Changed in debian:
status: Unknown → New
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu:
status: New → Confirmed
Changed in debian:
status: New → Fix Committed
Changed in debian:
status: Fix Committed → Fix Released
Revision history for this message
Logan Rosen (logan) wrote :

manaplus is now in Saucy, Trusty, and Utopic.

affects: ubuntu → manaplus (Ubuntu)
Changed in manaplus (Ubuntu):
status: Confirmed → Fix Released
affects: debian → manaplus (Debian)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.