Please sync mailping 0.0.4-2 (universe) from Debian unstable (main)

Bug #223596 reported by Thijs Kinkhorst on 2008-04-28
6
Affects Status Importance Assigned to Milestone
mailping (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: mailping

Hi,

mailping in Debian has seen quite some work on the package including merging of all Ubuntu changes. I think it's sensible to sync the package.

thanks,
Thijs Kinkhorst
Debian mailping maintainer

Related branches

James Westby (james-w) wrote :

Hi,

To be more explicit the Ubuntu change was a fix to define DEB_PYTHON_SYSTEM,
which is related to cdbs. The new package in unstable uses debhelper, so
this is not needed.

I tested that the package builds in hardy, and the created package
doesn't change in a significant way from the hardy package.

Thanks,

James

Daniel Holbach (dholbach) wrote :

ACKed.

Changed in mailping:
status: New → Confirmed
Martin Pitt (pitti) wrote :

Getting binaries for intrepid...

Changed in mailping:
status: Confirmed → Fix Released
Miguel Ruiz (mruiz) wrote :

I'm the previous uploader of mailping. This case is a fakesync (versioning problem), and I'm preparing it.

Cheers!

Could you provide a fakesync for latest Debian version that doesn't use cdbs anymore?

Changed in mailping:
status: Fix Released → Confirmed
Martin Pitt (pitti) wrote :

Not syncable due to intrepid having a higher version number. Unsub'ing ubuntu-archive.

Changed in mailping:
assignee: nobody → mruiz
Thijs Kinkhorst (kink) wrote :

I'm unsure what has to happen to sync mailping from Debian, but the process seems stalled. The 0.0.4-2 version has quite some useful bugfixes and I believe it completely obsoletes the need for an Ubuntu diff.

James Westby (james-w) wrote :

Hi Thijs,

We need to "fakesync" the package. Miguel said he was going to do
it, but hasn't yet.

I'll see if someone else can do this.

Thanks for the reminder,

James

Miguel Ruiz (mruiz) wrote :

Hi,

Months ago I uploaded a package to my PPA with a "candidate version" (0.0.4-2+final-0ubuntu1). I didn't get an official response about the version problem. Also I expected a quicker answer to my fakesync proposal (2 months).

My mailping version is available here: https://launchpad.net/~mruiz/+archive

If someone is happy with this version I can do it again (my HDD died weeks ago and I have lost all my ubuntu-dev stuff), but I have the know-how :)

Cheers!

Could you do it for jaunty ?

Thanks

Miguel Ruiz (mruiz) wrote :

Steve,

I'm preparing this package for Jaunty.

Cheers!

tags: added: fakesync
Miguel Ruiz (mruiz) wrote :

It's ready for Karmic.

Miguel Ruiz (mruiz) wrote :
Miguel Ruiz (mruiz) wrote :
Miguel Ruiz (mruiz) wrote :

The package was built without problems

:D

Changed in mailping (Ubuntu):
assignee: Miguel Ruiz (mruiz) → nobody
Iain Lane (laney) wrote :

Thanks for your work, uploaded. I changed your version number a bit to fit in with others that we have used in the past. Also we don't include the comment about maintainer changes any more so I deleted that.

Changed in mailping (Ubuntu):
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mailping - 0.0.4ubuntu5+really0.0.4-2ubuntu1

---------------
mailping (0.0.4ubuntu5+really0.0.4-2ubuntu1) karmic; urgency=low

  * Fake sync from Debian due to version issue. (LP: #223596)

 -- Miguel Ruiz <email address hidden> Wed, 16 Sep 2009 00:16:05 -0400

Changed in mailping (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments