mailgraph 1.14-15 source package in Ubuntu

Changelog

mailgraph (1.14-15) unstable; urgency=medium

  * Move to /usr/share/mailgraph for compliance with Apache 2.4
    (Closes: #802775):
    - Changed files:
      + debian/mailgraph.install
    - Add new section to NEWS.debian
    - New debian/mailgraph.conf, a sample apache2 conf file.
    - Thanks to Mike Gabriel <email address hidden>.
  * debian/control:
    - Bump Standarts-Version to 3.9.8 (no changes required).
    - Bump debhelper Build-Depends minimum version to 10.
    - Add missing lsb-base to Depends for binary:mailgraph
      as suggested by lintian.
    - Use secure URI for VCS-Browser.
  * debian/compat:
    - Bump compat level to 10.
  * debian/watch:
    - Bump Version to 4 (no changes required).
  * debian/copyright:
    - Add year 2017 to debian/*.

 -- Jörg Frings-Fürst <email address hidden>  Fri, 20 Jan 2017 07:05:03 +0100

Upload details

Uploaded by:
Jörg Frings-Fürst on 2017-01-25
Uploaded to:
Sid
Original maintainer:
Jörg Frings-Fürst
Architectures:
all
Section:
admin
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-10-24 universe admin

Builds

Zesty: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
mailgraph_1.14-15.dsc 1.8 KiB fbcadc1aef717aab3ab846db6ae8f3142033500402b3eb1007cb04e19904fcc6
mailgraph_1.14.orig.tar.gz 21.5 KiB 50ea6ea8a33f5015926edd8b70a4d954ac27df4863514bddc5e69c948a7aac81
mailgraph_1.14-15.debian.tar.xz 24.2 KiB 908b7383ad6bd7b5c32d5ac77250b903136eb32c65552ed14ca166674b05f130

Available diffs

No changes file available.

Binary packages built by this source

mailgraph: No summary available for mailgraph in ubuntu cosmic.

No description available for mailgraph in ubuntu cosmic.