preferences dialog always shown on launch

Bug #68332 reported by Christian Kirbach on 2006-10-26
2
Affects Status Importance Assigned to Milestone
mail-notification (Ubuntu)
Undecided
Pascal Giard

Bug Description

Binary package hint: mail-notification

This is an Edgy system

On every launch of mail-notification, the preferences window is always show, e.g. at system login, but also when launching manually.

ii mail-notification 3.0.dfsg.1-3ubuntu8 mail notification in system tray
ii mail-notification-evolution 3.0.dfsg.1-3ubuntu8 evolution support for mail notification

That behavior was due to the presence of autostart files in /etc/xdg/autostart .
4.0~rc2.dfsg.1-4 doesn't have this bug.

Use preferences dialog to enable "autostart mail-notification upon session opening" if you want to.

Changed in mail-notification:
assignee: nobody → pascalgiard-debian
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers