mago does not work with the ldtp version in lucid

Bug #562965 reported by Ara Pulido on 2010-04-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mago (Ubuntu)
High
Ara Pulido

Bug Description

Binary package hint: mago

When running a mago test that launches an application with arguments, it crashes.
The problem is that ldtp version in Lucid (2.0.*) has a different way of handling the arguments.

launchapp, argument name changed from 'arg' to 'args'

This is causing most of the mago tests fail in Lucid.

Ara Pulido (ara) on 2010-04-14
Changed in mago (Ubuntu):
assignee: nobody → Ara Pulido (apulido)
importance: Undecided → High
status: New → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mago - 0.2-0ubuntu1

---------------
mago (0.2-0ubuntu1) lucid; urgency=low

  * Mago tests updated for Lucid
    + Fixes arguments handling (LP: #562965)
    + Fixes seahorse tests (LP: #552618)
    + Fixes ubuntu-menu tests (LP: #551492)
 -- Ara Pulido <email address hidden> Wed, 14 Apr 2010 14:05:34 +0200

Changed in mago (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers