mac-fdisk is only supported on mac platforms

Bug #255709 reported by Philipp Kohlbecher on 2008-08-07
4
Affects Status Importance Assigned to Milestone
mac-fdisk (Debian)
Fix Released
Unknown
mac-fdisk (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: mac-fdisk

This may be more of a feature request.

mac-fdisk should be available for other architectures. If you need to prepare a USB memory stick for installing Linux on a Mac, the stick needs to be formatted as a Mac boot disk. For this you need mac-fdisk. Which is only available for Mac. So unless you already have Linux installed on your Mac, you're stuck. Luckily, downloading the package source and building the package works reasonably well: While the packaging process fails, a working mac-fdisk executable is built.

Making the binary package available for other platforms would save users that trouble.

RJ Clay (rjclay) wrote :

Wishlist bug.

Changed in mac-fdisk:
status: New → Confirmed
RJ Clay (rjclay) wrote :

Thanks for reporting this bug and any supporting documentation. Since this bug has enough information provided for a developer to begin work, I'm going to mark it as confirmed and let them handle it from here. Thanks for taking the time to make Ubuntu better!

Changed in mac-fdisk:
status: Unknown → New
Changed in mac-fdisk (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.