Typo in maas' txlongpoll config.

Bug #961031 reported by Raphaël Badin on 2012-03-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
maas (Ubuntu)
Undecided
Unassigned

Bug Description

debian/patches/03-txlongpoll-config.patch contains 'username: "mass_longpoll"'. There is a typo, this should be 'maas_longpoll'. (this should match RABBITMQ_USERID = 'maas_longpoll' in contrib/maas_local_settings_sample.py)

Related branches

Changed in maas (Ubuntu):
assignee: nobody → Andres Rodriguez (andreserl)
status: New → In Progress
Changed in maas (Ubuntu):
status: In Progress → Triaged
status: Triaged → Fix Committed
assignee: Andres Rodriguez (andreserl) → nobody
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package maas - 0.1+bzr338+dfsg-0ubuntu1

---------------
maas (0.1+bzr338+dfsg-0ubuntu1) precise; urgency=low

  [ Dave Walker (Daviey) ]
  * d/patches/03-txlongpoll-config.patch: Resolve typo error from prior patch.
    - LP: #961031

  [ Andres Rodriguez ]
  * debian/maas.config: Don't allow reconfigure.
  * debian/maas.postinst: Don't allow reconfigure. Run sync/migrate db on
    all upgrades.

  [ Scott Moser ]
  * add rsylog config for logging node boots (LP: 960149)
 -- Andres Rodriguez <email address hidden> Thu, 22 Mar 2012 10:56:58 -0400

Changed in maas (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers