Comment 2 for bug 1065080

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package maas - 0.1+bzr1264+dfsg-0ubuntu1

---------------
maas (0.1+bzr1264+dfsg-0ubuntu1) quantal; urgency=low

  * New upstream release.

  [ Raphaël Badin ]
  * debian/maas-region-controller.postinst: Enable proxy_http module.
  * debian/maas-cluster-controller.postinst: Create /var/lib/maas. (LP: #1065062)

  [ Andres Rodriguez ]
  * Install maas-provision with python-maas-provisioningserver (LP: #1065171):
    - debian/python-maas-provisioningserver.install: Install
    - debian/control: Add Conflicts/Replaces with maas-cluster-controller
      to handle upgrades.
  * debian/patches/04-fix-ipmi-enlistment.patch: Drop. Merged Upstream.
  * debian/control: Depends on maas-region-controller for maas-dns.
  * debian/maas-region-controller.postinst: Set the correct host for
    BROKER_URL (LP: #1065080)
  * Handle creation of user/group in maas-common.
  * debian/maas-region-controller.config: Always source dbconfig scripts.
 -- Andres Rodriguez <email address hidden> Wed, 10 Oct 2012 11:17:21 -0400