Longpoll is broken (requests to /MAAS/longpoll return 404).

Bug #1064960 reported by Raphaël Badin on 2012-10-10
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
maas (Ubuntu)
Critical
Raphaël Badin
Quantal
Critical
Raphaël Badin

Bug Description

When installing from the package version 0.1+bzr1243+dfsg-0ubuntu2, the longpoll server responds with 404:

"GET /MAAS/longpoll/?uuid=amq.gen-wyS-xRaw0j0Xo1_9NW_leV&sequence=4 HTTP/1.1" 404 1885

Related branches

Raphaël Badin (rvb) on 2012-10-10
Changed in maas:
assignee: nobody → Raphaël Badin (rvb)
status: Triaged → In Progress
Raphaël Badin (rvb) on 2012-10-10
affects: maas → maas (Ubuntu)
Changed in maas (Ubuntu):
assignee: Raphaël Badin (rvb) → nobody
Raphaël Badin (rvb) on 2012-10-10
Changed in maas (Ubuntu):
assignee: nobody → Raphaël Badin (rvb)
Dave Walker (davewalker) on 2012-10-10
Changed in maas (Ubuntu):
milestone: none → ubuntu-12.10
Changed in maas:
status: New → In Progress
importance: Undecided → Critical
no longer affects: maas
Changed in maas (Ubuntu Quantal):
status: In Progress → Fix Released
Scott Moser (smoser) wrote :

This was uploaded in 0.1+bzr1264+dfsg-0ubuntu1
with changelog entry:
 debian/maas-region-controller.postinst: Enable proxy_http module.
It did not correctly have a bug reference in it.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers