python-maas-provisioningserver is missing several dependencies

Bug #1064542 reported by Gavin Panella on 2012-10-09
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
maas (Ubuntu)
Undecided
Andres Rodriguez

Bug Description

From what I can tell, python-maas-provisioningserver needs the following dependencies in *addition* to its existing dependencies:

         python-celery
         python-formencode
         python-lockfile
         python-lxml
         python-maas-client
         python-oops
         python-oops-amqp
         python-oops-datedir-repo
         python-oops-twisted
         python-pyparsing
         python-tempita
         python-twisted-core
         python-twisted-web
         python-txamqp
         python-txtftp
         python-yaml
         python-zope.interface

Related branches

Changed in maas (Ubuntu):
assignee: nobody → Andres Rodriguez (andreserl)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in maas (Ubuntu):
status: New → Confirmed
tags: added: missing-in-quantal
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package maas - 0.1+bzr1243+dfsg-0ubuntu1

---------------
maas (0.1+bzr1243+dfsg-0ubuntu1) quantal; urgency=low

  * New upstream release. (LP: #1064596)
  * debian/patches/99-temporary-fix-constraints.patch: Dropped.
  * debian/control:
    - ${python:Depends} for maas-common.
    - Add missing Depends for python-maas-provisioningserver (LP: #1064542)
  * debian/maas-cluster-controller.postinst: Create /var/log/maas if it
    doesn't exist (LP: #1064539)
 -- Andres Rodriguez <email address hidden> Mon, 08 Oct 2012 17:02:56 -0400

Changed in maas (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers