lzma-dev should be "Multi-Arch: foreign"

Bug #1162929 reported by Chad Miller on 2013-04-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
lzma (Ubuntu)
Medium
Unassigned

Bug Description

I do not fully understand this yet, but I'm documenting Vorlon's suggestions.

This paackage is Arch: all, and depends on zlib1g-dev. It probably needs to be marked as Multi-Arch: foreign , and build-depending packages that wish to use multi-arch cross compiling should Build-Depends on zlib1g-dev also.

Changed in lzma (Ubuntu):
importance: Undecided → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers