Ubuntu

fails to install on LP PPA buildd

Reported by Thorsten Glaser on 2010-05-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
lynx (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: lynx

Version: 2.8.6-2ubuntu2

Get:78 http://ftpmaster.internal hardy/main lynx 2.8.6-2ubuntu2 [1168kB]
[…]
Selecting previously deselected package lynx.
Unpacking lynx (from .../lynx_2.8.6-2ubuntu2_i386.deb) ...
[…]
Setting up lynx (2.8.6-2ubuntu2) ...
update-alternatives: error: alternative path /usr/bin/lynx doesn't exist.
dpkg: error processing lynx (--configure):
 subprocess installed post-installation script returned error exit status 2
dpkg: dependency problems prevent configuration of docbook-utils:
 docbook-utils depends on lynx | links | w3m; however:
  Package lynx is not configured yet.
  Package links is not installed.
  Package w3m is not installed.
dpkg: error processing docbook-utils (--configure):
 dependency problems - leaving unconfigured
Processing triggers for libc6 ...
ldconfig deferred processing now taking place
Errors were encountered while processing:
 lynx
 docbook-utils
E: Sub-process /usr/bin/dpkg returned an error code (1)
apt-get failed.
Package installation failed

For the full build log, see here:
https://launchpad.net/~mirabilos/+archive/experimentell/+build/1712113/+files/buildlog_ubuntu-hardy-i386.java-common_0.36~ppa804+1_FAILEDTOBUILD.txt.gz

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers