No SNI support in Lynx

Bug #732177 reported by Nokir on 2011-03-09
18
This bug affects 2 people
Affects Status Importance Assigned to Milestone
lynx
Fix Released
Unknown
lynx-cur (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: lynx-cur

Can be tested at https://sni.velox.ch/

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: lynx-cur 2.8.8dev.7-1
ProcVersionSignature: Ubuntu 2.6.38-5.32-generic 2.6.38-rc6
Uname: Linux 2.6.38-5-generic i686
Architecture: i386
Date: Wed Mar 9 19:23:40 2011
InstallationMedia: Xubuntu 11.04 "Natty Narwhal" - Alpha i386 (20110202)
ProcEnviron:
 LANGUAGE=de_DE:de_DE.UTF-8:de:en_GB:en
 LANG=de_DE.utf8
 SHELL=/bin/bash
SourcePackage: lynx-cur
UpgradeStatus: Upgraded to natty on 2011-02-25 (11 days ago)

Nokir (nokir) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lynx-cur (Ubuntu):
status: New → Confirmed
Changed in lynx:
status: Unknown → New
Thomas Dickey (dickey-his) wrote :

I see (at the time I had nothing to test the change with, and forgot later).

Thomas Dickey (dickey-his) wrote :

However, I added that patch in 2.8.7pre.2 2009-04-26
It's possible that the patch never did work, or else some subsequent change broke it.

Thomas Dickey (dickey-his) wrote :

The patch is for OpenSSL - Ubuntu uses GNUTLS, which would make the patch not useful for this report.

Thomas Dickey (dickey-his) wrote :

I've added the corresponding GNUTLS call, which will be in 2.8.8dev.15

Thomas Dickey (dickey-his) wrote :

2.8.8dev.15 has been released.

Changed in lynx:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.