alt + Prnt SCrn or only Prnt SCrn are not printing screen

Bug #1286685 reported by ibere fernandes on 2014-03-02
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
lxsession (Ubuntu)
High
Unassigned

Bug Description

fresh install i386.

on keyboard, alt + Prn Scrn or only Prnt Scrn are not printing screen as expected.

scrot from terminal is working as expected though.

maybe the problem is at lubuntu-rc.xml or at Default Applications for LXsession.

lubuntu-rc.xml says:
 <!-- Take a screenshot of the current window with scrot when Alt+Print are pressed -->
    <keybind key="A-Print">
      <action name="Execute">
        <command>lxsession-default screenshot window</command>
      </action>
    </keybind>

<!-- Launch scrot when Print is pressed -->
    <keybind key="Print">
      <action name="Execute">
        <command>lxsession-default screenshot</command>
      </action>
    </keybind>

on the other hand, Default Applications for LXsession says:
Screenshot manager: scrot

pls, could you try to fix once newcomers will not be able to print screen as expected?

best regards,
ibere

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: openbox 3.5.2-6
ProcVersionSignature: Ubuntu 3.13.0-14.34-generic 3.13.5
Uname: Linux 3.13.0-14-generic i686
ApportVersion: 2.13.2-0ubuntu5
Architecture: i386
CurrentDesktop: LXDE
Date: Sun Mar 2 00:24:43 2014
InstallationDate: Installed on 2014-03-01 (0 days ago)
InstallationMedia: Lubuntu 14.04 "Trusty Tahr" - Alpha i386 (20140225)
SourcePackage: openbox
UpgradeStatus: No upgrade log present (probably fresh install)

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1286685

tags: added: iso-testing
Mateusz Łukasik (mati75) wrote :

It's lubuntu-default-settings bug, not openbox.

affects: openbox (Ubuntu) → lubuntu-default-settings (Ubuntu)

still alive at todays image. check bug.txt attached, pls.

still alive at todays image. check bug.txt attached, pls.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lubuntu-default-settings (Ubuntu):
status: New → Confirmed
Lyn Perrine (walterorlin) wrote :

Not doing working on this although not sure this isn't a duplicate.

It's estimated to have a moderate impact on a large portion of Ubuntu users.

Changed in lubuntu-default-settings (Ubuntu):
importance: Undecided → High
Julien Lavergne (gilir) on 2014-04-10
affects: lubuntu-default-settings (Ubuntu) → lxsession (Ubuntu)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package lxsession - 0.4.9.2+git20140410-0ubuntu1

---------------
lxsession (0.4.9.2+git20140410-0ubuntu1) trusty; urgency=medium

  * New upstream snapshot, only bug fixes:
   - Fix screenshot call (LP: #1286685).
   - Fix reading system-wide config directories (LP: #1281323).
   - Remove some debug and add missing string to translation.
  * debian/control:
   - Add laptop-detect as a depends to be sure we have laptop-mode working by
     default.
 -- Julien Lavergne <email address hidden> Thu, 10 Apr 2014 22:57:10 +0200

Changed in lxsession (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers