lxqt-config 0.16.1-1ubuntu1 source package in Ubuntu

Changelog

lxqt-config (0.16.1-1ubuntu1) hirsute; urgency=medium

  * New upstream version.
  * Updated recommends.
  * Bumped debhelper-compat requirement to 13.
  * Fixed manpage errors about files existing in debian/tmp but not installed anywhere.

 -- Raman Sarda <email address hidden>  Sun, 21 Feb 2021 22:44:21 +0530

Upload details

Uploaded by:
Raman Sarda on 2021-02-21
Uploaded to:
Hirsute
Original maintainer:
Lubuntu Developers
Architectures:
any all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Impish release on 2021-04-23 universe misc
Hirsute release on 2021-02-22 universe misc

Downloads

File Size SHA-256 Checksum
lxqt-config_0.16.1.orig.tar.xz 320.0 KiB 4b24ab2428e7def98e4a6485b8d2b035877f769c2e5de7f7d09624e8c79641fe
lxqt-config_0.16.1.orig.tar.xz.asc 862 bytes b38b042155fd26ea116636f803ea1f0dfe72d12f513d00853af0b3c2c6cb0966
lxqt-config_0.16.1-1ubuntu1.debian.tar.xz 9.5 KiB 57299a027c1532fdd294acb09b64e0f6d169cc610ce496c24212d9b8ee4e175e
lxqt-config_0.16.1-1ubuntu1.dsc 2.4 KiB 5c696b0f71501bf89b3a61e4a6409c9ccfaf8837a914fc085640d8e7728f8ecd

View changes file

Binary packages built by this source

lxqt-config: LXQt system settings center

 The LXQt system settings center
 .
 This package contain the LXQt configuration ui.

lxqt-config-dbgsym: debug symbols for lxqt-config
lxqt-config-l10n: Language package for lxqt-config

 This package contains the l10n files needed by lxqt-config.