Set icon size equal to panel height

Bug #824071 reported by Stenten on 2011-08-10
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
lxpanel (Ubuntu)
Undecided
Unassigned

Bug Description

In Lubuntu, the shutdown button is in the bottom-right of the screen. From a usability standpoint, you should be able to "throw" the cursor to the bottom-right and be able to select the button -- this makes it easier to hit the button because you can move the cursor infinitely to the right and/or down and still be able to select the button.

However, the icon's size (22px) is smaller than the size of the panel (24px), so there are 2 px of empty space along the bottom of the button. That means you have to move the cursor exactly. However, changing the icon size in Panel Preferences to equal the panel size puts the button flush with the bottom of the screen, making it infinitely easier to select the shutdown button.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: lxpanel 0.5.7-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-8.10-generic 3.0.1
Uname: Linux 3.0.0-8-generic i686
Architecture: i386
Config_Home_Lubuntu:
 [Command]
 FileManager=pcmanfm %s
 Terminal=lxterminal -e
 Logout=lubuntu-logout
Date: Wed Aug 10 12:39:14 2011
InstallationMedia: Lubuntu 11.10 "Oneiric Ocelot" - Alpha i386 (20110801)
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: lxpanel
UpgradeStatus: No upgrade log present (probably fresh install)

Stenten (stenten) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lxpanel (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package lxpanel - 0.9.1-1ubuntu1

---------------
lxpanel (0.9.1-1ubuntu1) zesty; urgency=medium

  * Merge with Debian unstable. Ubuntu remaining changes:
  * debian/control:
   - Add libindicator-dev build-depends.
   - Add lxpanel-indicator-applet-plugin binary.
   - Add build-depends on libicu-dev for weather plugin.
   - Update Replaces and Breaks on lxpanel-data (LP: #1417244).
  * debian/lxpanel.install:
   - Install all plugins except indicators.
  * debian/lxpanel-indicator-applet-plugin.install:
   - Install indicator plugin.
  * debian/rules:
   - Add --enable-indicator-support flag.
   - Add dh_install --fail-missing.
   - Re-enable dh_makeshlibs, FTBFS with lxpanel-indicator-applet-plugin.
  * debian/patches:
   - 04_disable_gtk3_indicators.patch: Hide incompatible indicators in the
     preference menu (LP: #1165245).

lxpanel (0.9.1-1) unstable; urgency=medium

  [ Andriy Grytsenko ]
  * Merging upstream version 0.9.1 (Closes: #845060).
  * Using aumix-gtk on !linux-any instead of gnome-alsamixer.

  [ Pino Toscano ]
  * Making sure that ALSA is always disabled for non-Linux architectures.

lxpanel (0.9.0-1) unstable; urgency=medium

  * Merging upstream version 0.9.0 (Closes: #831866, LP: #824071, #1445818,
    #1474936, #1490098, #1537334, #1533308, #1539930, #1555649, #1581708,
    #1583833, #1615326).
  * Bump Standards-Version to 3.9.8.
  * Updating debian/lxpanel.lintian-overrides for multiarch.
  * Updating lxpanel.hints.5 manpage.
  * Updating debian/lxpanel.README.Debian removing section about lxpanel-dev.
  * Updating debian/copyright file.

 -- Julien Lavergne <email address hidden> Sat, 26 Nov 2016 11:39:13 +0100

Changed in lxpanel (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers