Configuration GUI for lxdm

Bug #518415 reported by Julien Lavergne
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
LXDE
Unknown
Unknown
lxdm (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: lxdm

lxdm will be easier to use if there is a configuration GUI.

Sidux [1] have a python GUI to configure it, it will be interesting to test it to see if we can include it (or submit upstream).

[1] : https://noc.sidux.com/svn/lxde/lxdm-conf/

Related branches

Revision history for this message
Julien Lavergne (gilir) wrote :
Changed in lxdm (Ubuntu):
status: New → Confirmed
importance: Undecided → Wishlist
Julien Lavergne (gilir)
Changed in lxdm (Ubuntu):
status: Confirmed → Triaged
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package lxdm - 0.4.0-0ubuntu1

---------------
lxdm (0.4.0-0ubuntu1) oneiric; urgency=low

  * New upstream release.
   - Add a configuration GUI (LP: #518415)
   - Add an option to not put X11 auth file in $HOME (LP: #558765)
   - Parse ~/.xprofile (LP: #591031)
  * debian/patches:
   - 15-path-replace.patch: Refreshed.
   - 16_gtk3_migration.patch: Remove, merged upstream.
   - 20_disable_resize_grip.patch: Update to always apply since GTK2 has
     resize grip on Ubuntu.
   - 80_translations.patch: Remove, merged upstream.
   - 90_simple_expose.patch: Remove, upstream rewrote this code.
   - lxdm.conf_greeter_path_fix.patch: Remove, fixed upstream.
  * debian/rules:
   - Remove additional CFLAGS for GTK3 migration.
 -- Julien Lavergne <email address hidden> Sun, 24 Jul 2011 19:03:21 +0200

Changed in lxdm (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments

Remote bug watches

Bug watches keep track of this bug in other bug trackers.