PPC: Alternate CD installation hangs at initial Login screen.

Bug #1254307 reported by Keith Rogers on 2013-11-23
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
lxdm (Ubuntu)
Critical
Unassigned

Bug Description

Booted PPC Alternate CD and used Guided Install.
Installation proceeded normally.
Needed boot parameter "Linux video=radeonfb:1920x1080-32@60" to get correct color depth at reboot.

At initial boot: Login screen freezes after entering password. Booting process will go no further.
Was able to get to a console and logged in that way.
Ran ubuntu-bug lxdm to get this bug report.
Copied the URL supplied by ubuntu-bug and used another computer to report here.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: lxdm (not installed)
ProcVersionSignature: Ubuntu 3.11.0-3.5-powerpc-smp 3.11.3
Uname: Linux 3.11.0-3-powerpc-smp ppc
ApportVersion: 2.12.7-0ubuntu1
Architecture: powerpc
Date: Sat Nov 23 12:10:47 2013
InstallationDate: Installed on 2013-11-23 (0 days ago)
InstallationMedia: Lubuntu 14.04 "Trusty Tahr" - Alpha powerpc (20131122)
ProcEnviron:
 TERM=linux
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: lxdm
UpgradeStatus: No upgrade log present (probably fresh install)

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1254307

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lxdm (Ubuntu):
status: New → Confirmed
Lars Noodén (larsnooden) wrote :

I see it, too. Console still works.

 A second work-around is to edit /etc/yaboot to add those values and then run ybin to apply the changes.

The installation process should take care of this itself.

Changed in lxdm (Ubuntu):
importance: Undecided → Critical
Changed in lxdm (Ubuntu):
status: Confirmed → Triaged
Chris (launchpap) wrote :

here to report that after an install using the Minimal Install of Ubuntu 14.04LTS on June 17th 2014, using the previously mentioned work arround to get the Login Screen to appear that the login process hangs after password entered.

Attempted to install alternate desktops such as gnome classic and lxde with no change.

other consoles work, responds to ssh just fine.

pasted from an ssh session to the (mac mini 1.5ghz radeon9200) machine:

== ApportVersion =================================
2.14.1-0ubuntu3.2

== Architecture =================================
powerpc

== Date =================================
Wed Jun 18 02:11:50 2014

== DistroRelease =================================
Ubuntu 14.04

== Package =================================
lxdm (not installed)

== ProblemType =================================
Bug

== ProcEnviron =================================
TERM=xterm
PATH=(custom, no user)
XDG_RUNTIME_DIR=<set>
LANG=en_US.UTF-8
SHELL=/bin/bash

== ProcVersionSignature =================================
Ubuntu 3.13.0-29.53-powerpc-smp 3.13.11.2

== SourcePackage =================================
lxdm

== Tags =================================
 trusty trusty

== Uname =================================
Linux 3.13.0-29-powerpc-smp ppc

== UpgradeStatus =================================
No upgrade log present (probably fresh install)

Changed in lxdm (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers