Comment 17 for bug 1533833

Bas Zoetekouw (baszoetekouw) wrote :

I've just tried with an upstream 4.5.0-rc4 kernel (which does boot on my laptop).

Unfortunately, it doesn't work yet.

linux-image linux-image-4.5.0-040500rc4-generic
systemd 229-1ubuntu2
lxc 1.1.5-0ubuntu0.15.10.3

starting a container gives: lxc-start 1455712091.086 DEBUG lxc_console - console.c:lxc_console_peer_default:536 - no console peer
      lxc-start 1455712091.092 INFO lxc_monitor - monitor.c:lxc_monitor_sock_name:178 - using monitor sock name lxc/1139bd77ce7a3a6c//home/bas/.local/share/lxc
      lxc-start 1455712091.132 INFO lxc_start - start.c:lxc_init:474 - 'aansluitform-deploy' is initialized
      lxc-start 1455712091.132 DEBUG lxc_start - start.c:__lxc_start:1186 - Not dropping cap_sys_boot or watching utmp
      lxc-start 1455712091.133 INFO lxc_start - start.c:resolve_clone_flags:883 - Cloning a new user namespace
      lxc-start 1455712091.133 INFO lxc_cgroup - cgroup.c:cgroup_init:65 - cgroup driver cgmanager initing for aansluitform-deploy
      lxc-start 1455712091.138 ERROR lxc_cgmanager - cgmanager.c:lxc_cgmanager_enter:698 - call to cgmanager_move_pid_sync failed: invalid request
      lxc-start 1455712091.138 ERROR lxc_start - start.c:__lxc_start:1213 - failed to spawn 'aansluitform-deploy'
      lxc-start 1455712091.163 WARN lxc_commands - commands.c:lxc_cmd_rsp_recv:172 - command get_init_pid failed to receive response
      lxc-start 1455712091.164 WARN lxc_cgmanager - cgmanager.c:cgm_get:994 - do_cgm_get exited with error
      lxc-start 1455712096.169 ERROR lxc_start_ui - lxc_start.c:main:344 - The container failed to start.