ubuntu-cloud templates sometimes fails due to nonexisting ubuntu user

Bug #1064702 reported by Serge Hallyn on 2012-10-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
lxc (Ubuntu)
Medium
Unassigned

Bug Description

On a precise host,

sudo lxc-create -t ubuntu-cloud -n u1 -- -r quantal

fails with an error from usermod because user ubuntu does not exist. The same succeeds for precise or lucid guests.

Changed in lxc (Ubuntu):
assignee: nobody → Ben Howard (utlemming)
status: New → Triaged
importance: Undecided → Medium
Stéphane Graber (stgraber) wrote :

I think the last SRU solved this, at least I can't reproduce this anymore on precise.

Changed in lxc (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers