lxappearance crashed 'core dump'

Bug #1499037 reported by Phill Whiteside on 2015-09-23
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
lxappearance (Ubuntu)
High
Unassigned

Bug Description

Following on from the release of a fix to https://bugs.launchpad.net/ubuntu/+source/lxappearance/+bug/1468529 which is in the new version. A different error message now appears

ProblemType: Crash
DistroRelease: Ubuntu 15.10
Package: lxappearance 0.6.1-1
ProcVersionSignature: Ubuntu 4.2.0-11.13-generic 4.2.1
Uname: Linux 4.2.0-11-generic x86_64
ApportVersion: 2.18.1-0ubuntu1
Architecture: amd64
CurrentDesktop: LXDE
Date: Wed Sep 23 19:23:41 2015
ExecutablePath: /usr/bin/lxappearance
Icons_Default: No icons theme configured by default
InstallationDate: Installed on 2015-02-18 (216 days ago)
InstallationMedia: Lubuntu 15.04 "Vivid Vervet" - Alpha amd64 (20141113)
ProcCmdline: lxappearance
SegvAnalysis: Skipped: missing required field "Disassembly"
Signal: 11
SourcePackage: lxappearance
UpgradeStatus: Upgraded to wily on 2015-08-08 (46 days ago)
UserGroups: adm cdrom dip libvirtd lpadmin plugdev sambashare sudo

Phill Whiteside (phillw) wrote :
Phill Whiteside (phillw) on 2015-09-23
summary: - lxappearnce crashed 'core dump'
+ lxappearance crashed 'core dump'

Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1494923, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

information type: Private → Public
tags: removed: need-amd64-retrace
Phill Whiteside (phillw) wrote :

This is not a duplicate bug. It is a different error message with a different version number of the software. The new version fixed the initital bug, hence raising a new bug.

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1499037

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lxappearance (Ubuntu):
status: New → Confirmed
Changed in lxappearance (Ubuntu):
importance: Undecided → High
Phill Whiteside (phillw) wrote :

The uploaded version in -proposed solves this issue.

Walter Lapchynski (wxl) wrote :

First seen in the 20151019 release candidate of wily, openbox_3.6.1-1ubuntu2 should provide the fix.

Changed in lxappearance (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers